Topic: MySQL 5.1.44

Salut, lorsque j'ai essayé d'installer ta version de MySQL 5.1.44 j'ai obtenu cette erreur lors du démarrage :

Error message file '/usr/share/mysql/english/errmsg.sys' had only 480 error messages,but it should contain at least 641 error messages.

Comment est-ce que je peux arranger sa ?

En attendant j'ai installé la version de MySQL 5.0 qui viens par défaut dans Yum.

Et deuxième question: est-ce que l'engin 'Archive' est disponible dans cette version ?

J'utilise CentOS 5.4 x64

Re: MySQL 5.1.44

Ce problème ressemble à http://forums.famillecollet.com/viewtopic.php?id=6

Vraiment bizarre.
A tester la réinstallation.

Et oui, le moteur "archive" est dispo.

+

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi