Topic: php-pgsql-5.3.7-2.el5.remi.x86_64.rpm

Bonjour Remi,

J'ai un serveur sur lequel tourne une plateforme lamp en php 5.3.7 provenant des rpms :
php-mysql-5.3.7-2.el5.remi.x86_64.rpm
php-5.3.7-2.el5.remi.x86_64.rpm

Je souhaiterai mutualiser ce serveur avec une plateforme lapp, mais pour cela j'aurai besoin du rpm :
php-pgsql-5.3.7-2.el5.remi.x86_64.rpm

Je suis allé sur votre site mais les versions diffèrent.
Ne pouvant pas faire un upgrade de tous les rpms et ne souhaitant pas faire un --nodeps sur l'installation du rpm, auriez-vous gardé par hasard le rpm ci-dessus ?

Merci pour le travail que vous effectuez.

Re: php-pgsql-5.3.7-2.el5.remi.x86_64.rpm

Temporairement disponible dans les archives : php-pgsql-5.3.7-2.el5.remi.x86_64.rpm

Je rappelle quand même que rester sur une vielle version est une très mauvaise idée, car l'ensemble des vulnérabilités est exploitable.

Pour bénéficier des mises à jour de sécurité, il faut donc mettre à jour régulièrement, soit vers les nouvelles versions mineures (depuis le dépôt remi), soit en restant sur les versions "officielles" (php53 version 5.3.3 pour EL-5) dans lesquelles les correctifs sont backportés.

Desktop: Fedora 29 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 30 x86_64 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 6.10 x86_64 with EPEL, remi, remi-php72 and remi-php72-test