1 (edited by tntu 2013-01-07 17:25:23)

Topic: Request for php-soap-5.3.17-2.el6.remi.x86_64.rpm

I have moved a site on another server and it requires soap extension.
Does anyone still have that RPM?
I have noticed that in the archive you only have 5.3.19 sad
Thank you.

Re: Request for php-soap-5.3.17-2.el6.remi.x86_64.rpm

Please consider updating to latest version.

Temporarily uploaded : php-soap-5.3.17-2.el6.remi.x86_64.rpm

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi

Re: Request for php-soap-5.3.17-2.el6.remi.x86_64.rpm

Thank you very much.
Problem with upgrading is I cannot upgrade to 5.3.20 only 5.4.10.
We still need 5.3.x until we finis testing all our codes on 5.4.x.
Can't risk doing an upgrade unless we are sure everything works on 5.4 as 5.4 has some new deprecated functions and options.
I think you should continue to support 5.3.20 for another year.

Re: Request for php-soap-5.3.17-2.el6.remi.x86_64.rpm

I think you should continue to support 5.3.20 for another year.

Do you know that my day only have 24 hours ?
Are you ready to pay for that ?

Sorry but this is not the Goal of my repository which is "provide the LATEST"
And I have provided both 5.3 and 5.4 during about 1 year.

Now, I really prefer to work on 5.5.

If you really want a long time support, use the Stock php 5.3.3 which is secured and maintained, for all the life cycle of the distro.

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi