Topic: need older versions for another test server

Hi remi,

My development group has not started testing with newer versions of mysql and I am in need of an older version for a server I am building.

mysql-5.5.20-1.el5.remi.x86_64
mysql-libs-5.5.20-1.el6.remi.x86_64
mysql-devel-5.5.20-1.el6.remi.x86_64
mysql-server-5.5.20-1.el6.remi.x86_64
compat-myqsql51-5.1.54-1.el6.remi.x86_64

This is for CentOS. I'm installing 6.4.

Thanks and thanks for all you do.

Jim

Re: need older versions for another test server

Please read http://forums.famillecollet.com/viewtopic.php?id=1966

You have not answered to the first question.

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi

Re: need older versions for another test server

I have read and understand the disclaimer.

Thanks, Jim

Re: need older versions for another test server

Temporarily uploaded:
* mysql-5.5.20-1.el5.remi.x86_64.rpm
* mysql-libs-5.5.20-1.el5.remi.x86_64.rpm
* mysql-devel-5.5.20-1.el5.remi.x86_64.rpm
* mysql-server-5.5.20-1.el5.remi.x86_64.rpm
* compat-myqsql51-5.1.54-1.el6.remi.x86_64 still in the repo.

The thanks button in on the upper right corner.

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi

Re: need older versions for another test server

Remi,

The rpm's needed were all el6. I put el5 in the first one and you must have thought I needed that for all of them. I do need them to be el6. I'm sorry for the misunderstanding. If you would post the correct versions for download that would be great.

mysql-5.5.20-1.el6.remi.x86_64
mysql-libs-5.5.20-1.el6.remi.x86_64
mysql-devel-5.5.20-1.el6.remi.x86_64
mysql-server-5.5.20-1.el6.remi.x86_64

compat-myqsql51-5.1.54-1.el6.remi.x86_64

Yes I did thank you with the button in the upper left.

Thanks,
Jim

Re: need older versions for another test server

or rather, the button in the upper right corner!

Re: need older versions for another test server

EL6 rpm temporarily uploaded:
* mysql-5.5.20-1.el6.remi.x86_64.rpm
* mysql-libs-5.5.20-1.el6.remi.x86_64.rpm
* mysql-devel-5.5.20-1.el6.remi.x86_64.rpm
* mysql-server-5.5.20-1.el6.remi.x86_64.rpm

And thanks for the paypal.

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi