1 (edited by Zutaporco 2013-09-22 17:37:28)

Topic: Request for PHP 5.3.27 packages

Hi remi,

It is possible to send me the PHP5.3.X ackages so I can make a new repository with this packages?

this is because we have a lot of clients with servers on php5.3X that cannot upgrade right now to php5.4 and centos only has 5.3.3

Best Regards

Re: Request for PHP 5.3.27 packages

Read End of support of PHP 5.3 in remi repository

Latest version is 5.3.23 (so unsecure) available in the archives

EL-6 have only 5.3.3 but this version is more secure (security fix backported by Red Hat).

Remi.

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi

Re: Request for PHP 5.3.27 packages

Good job,I appreciate your work.