Topic: Looking for php-mbstring for php 5.2.10-1

Hi,

I am looking for an older version of php-mbstring:

php-mbstring.x86_64  5.2.10-1.el5.centos

Thank you so much in advance for your time.

Re: Looking for php-mbstring for php 5.2.10-1

Yikes.. a 4 years old package...

Please, read http://forums.famillecollet.com/viewtopic.php?id=1966

And answer all questions (especially the first one)

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi

Re: Looking for php-mbstring for php 5.2.10-1

Hi,

1. Yes, I have read and do understand the disclaimer
2. OS is RHEL 5.4 but using CentOS packages for php
3. x86_64
4. the package is php-mbstring the version is 5.2.10-1

Thanks

Re: Looking for php-mbstring for php 5.2.10-1

See Remi repository temporary upload space

Remi.

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi

Re: Looking for php-mbstring for php 5.2.10-1

Thank you so very much!

Will be making a donation shortly. :-)