Topic: php-pecl-memcached

Hello,

We are using php-pecl-memcached package version 2.1.0
I've found it in your php55 repo (http://rpms.famillecollet.com/enterpris … ached.html)

Also I've found that you have added php54, php5, php56 packages to your main repo, but unfortunately there is no php-pecl-memcached version 2.1.0 in php55-php-pecl-memcached package from your main repo.

I wonder if it is possible to add 2.1.0 version, cause it would be very convenient to have all php55 packages ta one place, since you've added  php54, php5, php56 to your main repo

Best Regards,
Maxim Ivaschenko

Re: php-pecl-memcached

Version 2.2.0 is the latest stable version.

Notice than php55-* packages (SCL) are very different (usage) from packages in remi-php55 repository (base packages)

Desktop: Fedora 25 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 26 x86_64 + remi (SCL only)
Hosting Server: CentOS 6.9 x86_64 + EPEL + remi + remi-php70