Topic: please upload two packages

Hi,

I recently took over an old dev server, and need the following packages for it:


This is for CentOS on x86_64

php-devel-5.3.6-4.el5.remi
php-pear-5.3.6-4.el5.remi

Thanks!

Re: please upload two packages

php-devel-5.3.6-4.el5.remi => http://rpms.famillecollet.com/store/php/devel/5.3.6/
php-pear-5.3.6-4.el5.remi => didn't exist (current version is 1.9.5)

I hope you understand how much unsecure is this version ?

Desktop: Fedora 25 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 26 x86_64 + remi (SCL only)
Hosting Server: CentOS 6.9 x86_64 + EPEL + remi + remi-php70

Re: please upload two packages

Thanks! Yes, I'm working on getting everything updated.

Re: please upload two packages

If there isn't a php-pear version, is there an xdebug rpm (and if so, would you mind posting that as well)?

Re: please upload two packages

Sorry, but without a exact package version I cannot search in my archive, and I have no idea the version used at that time.

Desktop: Fedora 25 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 26 x86_64 + remi (SCL only)
Hosting Server: CentOS 6.9 x86_64 + EPEL + remi + remi-php70

Re: please upload two packages

Thanks for looking into this,

The RPM would be called php-pecl-xdebug

It would be for centos 5.6 x86_64. I'm unsure of the version number because xdebug has a different version number scheme than php. Thank you very much!

Re: please upload two packages

You can look in http://rpms.famillecollet.com/store/php/pecl/xdebug/
I think 2.2.1 could work with 5.3

You can look in http://rpms.famillecollet.com/store/php/pear/1.9.4/
This should also work.

Desktop: Fedora 25 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 26 x86_64 + remi (SCL only)
Hosting Server: CentOS 6.9 x86_64 + EPEL + remi + remi-php70

Re: please upload two packages

Awesome, thank you so much for your help.