Topic: Zend Framework 2.5

Version 2.4 is still in the remi repository, as compatible with PHP 5.4 (php-ZendFramework2-*)

Version 2.5 is available in remi-test repository and requires PHP >= 5.5.

You can use this version enabling remi-test temporarily or by using the "includepkgs=zend-framework*" option

I also recommends to update to PHP 5.6 by enabling remi-php56 repository (php-zendframework-*).

Desktop: Fedora 31 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 32 x86_64 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 6.10 x86_64 with EPEL, remi, remi-php72 and remi-php72-test

Re: Zend Framework 2.5

Moved in "remi".

Read PHP version 5.6 needed

Desktop: Fedora 31 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 32 x86_64 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 6.10 x86_64 with EPEL, remi, remi-php72 and remi-php72-test