Topic: problem to install ocsinventory

Hi,
I am trying to install ocsinventory on centos7 together with glpi.
The repo enabled are:

# yum repolist
Plugin abilitati:fastestmirror
Loading mirror speeds from cached hostfile
 * base: mirror.crazynetwork.it
 * epel: fedora.kiewel-online.ch
 * extras: mirror.crazynetwork.it
 * remi: mirror.23media.de
 * remi-php71: mirror.23media.de
 * remi-safe: mirror.23media.de
 * updates: mirror.crazynetwork.it
id repo                                                                          nome repo                                                                                                                      stato
base/7/x86_64                                                                    CentOS-7 - Base                                                                                                                 9363
*epel/x86_64                                                                     Extra Packages for Enterprise Linux 7 - x86_64                                                                                 11508
extras/7/x86_64                                                                  CentOS-7 - Extras                                                                                                                311
remi                                                                             Remi's RPM repository for Enterprise Linux 7 - x86_64                                                                           3689
remi-php71                                                                       Remi's PHP 7.1 RPM repository for Enterprise Linux 7 - x86_64                                                                    318
remi-safe                                                                        Safe Remi's RPM repository for Enterprise Linux 7 - x86_64                                                                      2021
updates/7/x86_64                                                                 CentOS-7 - Updates                                                                                                              1491
repolist: 28701

and now I try to install ocsinventory:

# yum install ocsinventory                                                                                                                                                                              
Plugin abilitati:fastestmirror
Loading mirror speeds from cached hostfile
 * base: mirror.crazynetwork.it
 * epel: fedora.kiewel-online.ch
 * extras: mirror.crazynetwork.it
 * remi: mirror.23media.de
 * remi-php71: mirror.23media.de
 * remi-safe: mirror.23media.de
 * updates: mirror.crazynetwork.it
Risoluzione dipendenze
--> Esecuzione del controllo di transazione
---> Pacchetto ocsinventory.noarch 0:2.1.2-3.el7.remi settato per essere installato
--> Elaborazione dipendenza: ocsinventory-reports = 2.1.2-3.el7.remi per il pacchetto: ocsinventory-2.1.2-3.el7.remi.noarch
--> Esecuzione del controllo di transazione
---> Pacchetto ocsinventory-reports.noarch 0:2.1.2-3.el7.remi settato per essere installato
--> Elaborazione dipendenza: php-mysql per il pacchetto: ocsinventory-reports-2.1.2-3.el7.remi.noarch
Il pacchetto php-mysql-5.4.45-13.el7.remi.x86_64 è reso obsoleto da php-mysqlnd-7.1.4-1.el7.remi.x86_64, che è già installato
--> Elaborazione dipendenza: nmap per il pacchetto: ocsinventory-reports-2.1.2-3.el7.remi.noarch
--> Elaborazione dipendenza: /usr/bin/nmblookup per il pacchetto: ocsinventory-reports-2.1.2-3.el7.remi.noarch
--> Esecuzione del controllo di transazione
---> Pacchetto nmap.x86_64 2:6.40-7.el7 settato per essere installato
--> Elaborazione dipendenza: nmap-ncat = 2:6.40-7.el7 per il pacchetto: 2:nmap-6.40-7.el7.x86_64
---> Pacchetto ocsinventory-reports.noarch 0:2.1.2-3.el7.remi settato per essere installato
--> Elaborazione dipendenza: php-mysql per il pacchetto: ocsinventory-reports-2.1.2-3.el7.remi.noarch
Il pacchetto php-mysql-5.4.45-13.el7.remi.x86_64 è reso obsoleto da php-mysqlnd-7.1.4-1.el7.remi.x86_64, che è già installato
---> Pacchetto samba-client.x86_64 0:4.4.4-12.el7_3 settato per essere installato
--> Elaborazione dipendenza: samba-common-libs = 4.4.4-12.el7_3 per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: samba-common = 4.4.4-12.el7_3 per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: samba-client-libs = 4.4.4-12.el7_3 per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libsmbclient = 4.4.4-12.el7_3 per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libutil-tdb-samba4.so(SAMBA_4.4.4)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libutil-reg-samba4.so(SAMBA_4.4.4)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libutil-cmdline-samba4.so(SAMBA_4.4.4)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libtrusts-util-samba4.so(SAMBA_4.4.4)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libtevent.so.0(TEVENT_0.9.9)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libtevent.so.0(TEVENT_0.9.12)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libtevent-util.so.0(TEVENT_UTIL_0.0.1)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libtalloc.so.2(TALLOC_2.0.2)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libsmbregistry-samba4.so(SAMBA_4.4.4)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libsmbconf.so.0(SMBCONF_0)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libsmbclient.so.0(SMBCLIENT_0.1.0)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libsmbclient-raw-samba4.so(SAMBA_4.4.4)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libserver-role-samba4.so(SAMBA_4.4.4)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libsecrets3-samba4.so(SAMBA_4.4.4)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libsamdb-common-samba4.so(SAMBA_4.4.4)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libsamba3-util-samba4.so(SAMBA_4.4.4)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libsamba-util.so.0(SAMBA_UTIL_0.0.1)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libsamba-sockets-samba4.so(SAMBA_4.4.4)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libsamba-security-samba4.so(SAMBA_4.4.4)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libsamba-passdb.so.0(SAMBA_PASSDB_0.2.0)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libsamba-hostconfig.so.0(SAMBA_HOSTCONFIG_0.0.1)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libsamba-errors.so.1(SAMBA_ERRORS_1)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libsamba-debug-samba4.so(SAMBA_4.4.4)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libsamba-credentials.so.0(SAMBA_CREDENTIALS_0.0.1)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libreplace-samba4.so(SAMBA_4.4.4)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libregistry-samba4.so(SAMBA_4.4.4)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libpopt-samba3-samba4.so(SAMBA_4.4.4)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libndr.so.0(NDR_0.0.1)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libndr-standard.so.0(NDR_STANDARD_0.0.1)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libndr-samba4.so(SAMBA_4.4.4)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libndr-samba-samba4.so(SAMBA_4.4.4)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libndr-nbt.so.0(NDR_NBT_0.0.1)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libmsrpc3-samba4.so(SAMBA_4.4.4)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: liblibsmb-samba4.so(SAMBA_4.4.4)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: liblibcli-netlogon3-samba4.so(SAMBA_4.4.4)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: liblibcli-lsa3-samba4.so(SAMBA_4.4.4)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libldbsamba-samba4.so(SAMBA_4.4.4)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libldb.so.1(LDB_0.9.10)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libgse-samba4.so(SAMBA_4.4.4)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libgensec-samba4.so(SAMBA_4.4.4)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libgenrand-samba4.so(SAMBA_4.4.4)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libevents-samba4.so(SAMBA_4.4.4)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libdcerpc-samba-samba4.so(SAMBA_4.4.4)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libdcerpc-binding.so.0(DCERPC_BINDING_0.0.1)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libdbwrap-samba4.so(SAMBA_4.4.4)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libcmdline-credentials-samba4.so(SAMBA_4.4.4)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libcliauth-samba4.so(SAMBA_4.4.4)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libcli-spoolss-samba4.so(SAMBA_4.4.4)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libcli-smb-common-samba4.so(SAMBA_4.4.4)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libcli-ldap-samba4.so(SAMBA_4.4.4)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libcli-cldap-samba4.so(SAMBA_4.4.4)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libaddns-samba4.so(SAMBA_4.4.4)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libCHARSET3-samba4.so(SAMBA_4.4.4)(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libutil-tdb-samba4.so()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libutil-reg-samba4.so()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libutil-cmdline-samba4.so()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libtrusts-util-samba4.so()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libtevent.so.0()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libtevent-util.so.0()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libtalloc.so.2()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libsmbregistry-samba4.so()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libsmbconf.so.0()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libsmbclient.so.0()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libsmbclient-raw-samba4.so()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libserver-role-samba4.so()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libsecrets3-samba4.so()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libsamdb-common-samba4.so()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libsamba3-util-samba4.so()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libsamba-util.so.0()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libsamba-sockets-samba4.so()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libsamba-security-samba4.so()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libsamba-passdb.so.0()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libsamba-hostconfig.so.0()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libsamba-errors.so.1()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libsamba-debug-samba4.so()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libsamba-credentials.so.0()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libreplace-samba4.so()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libregistry-samba4.so()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libpopt-samba3-samba4.so()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libndr.so.0()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libndr-standard.so.0()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libndr-samba4.so()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libndr-samba-samba4.so()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libndr-nbt.so.0()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libmsrpc3-samba4.so()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: liblibsmb-samba4.so()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: liblibcli-netlogon3-samba4.so()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: liblibcli-lsa3-samba4.so()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libldbsamba-samba4.so()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libldb.so.1()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libgse-samba4.so()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libgensec-samba4.so()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libgenrand-samba4.so()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libevents-samba4.so()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libdcerpc-samba-samba4.so()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libdcerpc-binding.so.0()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libdbwrap-samba4.so()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libcmdline-credentials-samba4.so()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libcliauth-samba4.so()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libcli-spoolss-samba4.so()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libcli-smb-common-samba4.so()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libcli-ldap-samba4.so()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libcli-cldap-samba4.so()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libarchive.so.13()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libaddns-samba4.so()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libCHARSET3-samba4.so()(64bit) per il pacchetto: samba-client-4.4.4-12.el7_3.x86_64
--> Esecuzione del controllo di transazione
---> Pacchetto libarchive.x86_64 0:3.1.2-10.el7_2 settato per essere installato
---> Pacchetto libldb.x86_64 0:1.1.26-1.el7 settato per essere installato
--> Elaborazione dipendenza: libtdb(x86-64) >= 1.3.5 per il pacchetto: libldb-1.1.26-1.el7.x86_64
--> Elaborazione dipendenza: libtdb.so.1(TDB_1.2.1)(64bit) per il pacchetto: libldb-1.1.26-1.el7.x86_64
--> Elaborazione dipendenza: libtdb.so.1()(64bit) per il pacchetto: libldb-1.1.26-1.el7.x86_64
---> Pacchetto libsmbclient.x86_64 0:4.4.4-12.el7_3 settato per essere installato
---> Pacchetto libtalloc.x86_64 0:2.1.6-1.el7 settato per essere installato
---> Pacchetto libtevent.x86_64 0:0.9.28-1.el7 settato per essere installato
---> Pacchetto nmap-ncat.x86_64 2:6.40-7.el7 settato per essere installato
---> Pacchetto ocsinventory-reports.noarch 0:2.1.2-3.el7.remi settato per essere installato
--> Elaborazione dipendenza: php-mysql per il pacchetto: ocsinventory-reports-2.1.2-3.el7.remi.noarch
Il pacchetto php-mysql-5.4.45-13.el7.remi.x86_64 è reso obsoleto da php-mysqlnd-7.1.4-1.el7.remi.x86_64, che è già installato
---> Pacchetto samba-client-libs.x86_64 0:4.4.4-12.el7_3 settato per essere installato
--> Elaborazione dipendenza: libwbclient = 4.4.4-12.el7_3 per il pacchetto: samba-client-libs-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libwbclient.so.0(WBCLIENT_0.9)(64bit) per il pacchetto: samba-client-libs-4.4.4-12.el7_3.x86_64
--> Elaborazione dipendenza: libwbclient.so.0()(64bit) per il pacchetto: samba-client-libs-4.4.4-12.el7_3.x86_64
---> Pacchetto samba-common.noarch 0:4.4.4-12.el7_3 settato per essere installato
---> Pacchetto samba-common-libs.x86_64 0:4.4.4-12.el7_3 settato per essere installato
--> Esecuzione del controllo di transazione
---> Pacchetto libtdb.x86_64 0:1.3.8-1.el7_2 settato per essere installato
---> Pacchetto libwbclient.x86_64 0:4.4.4-12.el7_3 settato per essere installato
---> Pacchetto ocsinventory-reports.noarch 0:2.1.2-3.el7.remi settato per essere installato
--> Elaborazione dipendenza: php-mysql per il pacchetto: ocsinventory-reports-2.1.2-3.el7.remi.noarch
Il pacchetto php-mysql-5.4.45-13.el7.remi.x86_64 è reso obsoleto da php-mysqlnd-7.1.4-1.el7.remi.x86_64, che è già installato
--> Risoluzione delle dipendenze completata
Errore: Pacchetto: ocsinventory-reports-2.1.2-3.el7.remi.noarch (remi)
            Richiede: php-mysql
            Disponibile: php-mysql-5.4.16-42.el7.x86_64 (base)
                php-mysql = 5.4.16-42.el7
            Disponibile: php-mysql-5.4.45-12.el7.remi.x86_64 (remi)
                php-mysql = 5.4.45-12.el7.remi
            Disponibile: php-mysql-5.4.45-13.el7.remi.x86_64 (remi)
                php-mysql = 5.4.45-13.el7.remi
            Disponibile: php-mysqlnd-5.4.16-42.el7.x86_64 (base)
                php-mysql = 5.4.16-42.el7
            Disponibile: php-mysqlnd-5.4.45-13.el7.remi.x86_64 (remi)
                php-mysql = 5.4.45-13.el7.remi
            Disponibile: php-pecl-mysql-1.0.0-0.14.20160428git45881bd.el7.remi.7.1.x86_64 (remi-php71)
                php-mysql = 1:1.0.0
            Disponibile: php-pecl-mysql-1.0.0-0.15.20160812git230a828.el7.remi.7.1.x86_64 (remi-php71)
                php-mysql = 1:1.0.0
            Installato: php-mysqlnd-7.1.4-1.el7.remi.x86_64 (@remi-php71)
                Non trovato
            Disponibile: php-mysqlnd-7.1.3-1.el7.remi.x86_64 (remi-php71)
                Non trovato
 Si può provare ad usare --skip-broken per aggirare il problema
 Provare ad eseguire: rpm -Va --nofiles --nodigest
[root@glpi ~]# 

any help ?

Re: problem to install ocsinventory

1st, read https://forum.remirepo.net/viewtopic.php?id=3413

So, this old version is, very probably, not compatible with latest PHP 7.1.

Else, try to install php-pecl-mysql before ocsinventory.

You can also try latest version maintained by OCS project, see http://rpm.ocsinventory-ng.org/

Desktop: Fedora 25 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 26 x86_64 + remi (SCL only)
Hosting Server: CentOS 6.9 x86_64 + EPEL + remi + remi-php70

Re: problem to install ocsinventory

I have exactly same problem with the new version...
but I have installed php-pecl-mysql and now it works!!
thank u!!