Topic: Unable to install phpMyAdmin

Hi
I follow instruction to install php 5.6 from your repo.
After, I install php56-tidy too.

Now I can't reinstall phpMyAdmin. When i try,  yum --enablerepo=remi,remi-test  install phpMyAdmin
I get this error
Error: Package: php-tidy-5.4.16-7.el7.x86_64 (epel)
           Requires: php(zend-abi) = 20100525-64
           Installed: php-common-5.6.31-1.el7.remi.x86_64 (@remi-php56)
               php(zend-abi) = 20131226-64
           Available: php-common-5.4.16-42.el7.x86_64 (base)
               php(zend-abi) = 20100525-64
           Available: php-common-5.4.45-13.el7.remi.x86_64 (remi)
               php(zend-abi) = 20100525-64
           Available: php-common-5.6.30-0.1.RC1.el7.remi.x86_64 (remi-test)
               php(zend-abi) = 20131226-64
           Available: php-common-5.6.30-1.el7.remi.x86_64 (remi-php56)
               php(zend-abi) = 20131226-64
           Available: php-common-5.6.30-2.el7.remi.x86_64 (remi-test)
               php(zend-abi) = 20131226-64
Error: Package: php-tidy-5.4.16-7.el7.x86_64 (epel)
           Requires: php(api) = 20100412-64
           Installed: php-common-5.6.31-1.el7.remi.x86_64 (@remi-php56)
               php(api) = 20131106-64
           Available: php-common-5.4.16-42.el7.x86_64 (base)
               php(api) = 20100412-64
           Available: php-common-5.4.45-13.el7.remi.x86_64 (remi)
               php(api) = 20100412-64
           Available: php-common-5.6.30-0.1.RC1.el7.remi.x86_64 (remi-test)
               php(api) = 20131106-64
           Available: php-common-5.6.30-1.el7.remi.x86_64 (remi-php56)
               php(api) = 20131106-64
           Available: php-common-5.6.30-2.el7.remi.x86_64 (remi-test)
               php(api) = 20131106-64
Can you help me please?
Thank you

Re: Unable to install phpMyAdmin

If you have installed php 5.6 for remi-php56 repository, you need to enable this repository to install additional extension required by phpMyAdmin  (e.g. tidy)

> yum --enablerepo=remi,remi-test  install phpMyAdmin

You don't need remi-test (excepted if you want to test some packages), but you need remi-php56

BTW, you should follow the Wizard instruction (top right link on this page), especially the "Command to enable the repository:"

Desktop: Fedora 25 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 26 x86_64 + remi (SCL only)
Hosting Server: CentOS 6.9 x86_64 + EPEL + remi + remi-php70

Re: Unable to install phpMyAdmin

Thank you very much.
This help do the job.
Thank you