Topic: conflit php-common php56w avec 5.4.31

Bonjour, j'ai voulu pour glpi installer le plugin zend opcache et autre, mais il me met :

Erreur : php56w-common conflicts with php-common-5.4.45-13.el7.remi.x86_64

Que dois-je faire ?

Merci

Re: conflit php-common php56w avec 5.4.31

1/ virer webtatic.

2/ suivre le wizard pour installer PHP

https://rpms.remirepo.net/wizard/

Desktop: Fedora 33 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 32 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 8 Stream with EPEL, rpmfusion, remi

Re: conflit php-common php56w avec 5.4.31

cela a l'air d'etre bon merci beaucoup, il m'a bien mi  php-common-5.6.31-1.el7.remi.x86_64 .

bonne journée