Topic: PHP 5.3 for CentOS 6.5 required

Hello Remi,

You are doing an awesome job here! Hope you will be able to help me as well.

I have read and understood this disclaimer, CentOS 6.5, x86_64

I need full PHP 5.3 package (cli, mbstring, etc.). I have a limitation though, that following versions are not suitable:
5.3.5, 5.3.7, 5.3.11, 5.3.15, 5.3.19, or 5.3.24. Anything else is more then fine.

Thank you and kudos from Lithuania,
Vytenis

Re: PHP 5.3 for CentOS 6.5 required

Sorry, but I haven't kept such old packages in my offline archive...

Why don't simply use the default 5.3.3 provided in CentOS 6 ?

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi

Re: PHP 5.3 for CentOS 6.5 required

Hello, with 6.5 install hosting provided me with there were no 5.3.3. I am more an ubuntu user so sorry if it sounds stupid. But maybe you can share 5.3.3 packages then so I could install RPMs?

Thank you,
Vytenis

Re: PHP 5.3 for CentOS 6.5 required

PHP 5.3.3 is the default version provided in "base" (and "updates") repository.

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi

Re: PHP 5.3 for CentOS 6.5 required

Ok, will try to look for it. Though my 6.5 install came with php 5.4.x. Thank you for the support!:)

Vytenis