Topic: CentOS 6.9: PHP5.3 to PHP5.6

Hi Remi: following your wizard (and other online posts), I am not able to update a CentOS 6.9 machine from stock 5.3 to 5.6. Here's the log:

[root@www ~]# yum update 'php*'
Loaded plugins: fastestmirror, replace, security
Setting up Update Process
Loading mirror speeds from cached hostfile
 * base: repo1.ash.innoscale.net
 * epel: ewr.edge.kernel.org
 * extras: centos.mirror.constant.com
 * remi-php56: repo1.ash.innoscale.net
 * remi-safe: repo1.ash.innoscale.net
 * updates: mirror.atlanticmetro.net
Resolving Dependencies
--> Running transaction check
---> Package php.i686 0:5.3.3-49.el6 will be updated
---> Package php.x86_64 0:5.6.37-1.el6.remi will be an update
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.11)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.0)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.5.2)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.4.30)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libssl.so.10(libssl.so.10)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0(GLIBC_2.2.5)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libm.so.6(GLIBC_2.2.5)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libdl.so.2(GLIBC_2.2.5)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcrypto.so.10(libcrypto.so.10)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcrypto.so.10(OPENSSL_1.0.1)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.11)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: ld-linux-x86-64.so.2()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libz.so.1()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libssl.so.10()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: librt.so.1()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libnsl.so.1()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libm.so.6()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libkrb5.so.3()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libk5crypto.so.3()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libgssapi_krb5.so.2()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libdl.so.2()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcrypto.so.10()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcrypt.so.1()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcom_err.so.2()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
---> Package php-cli.i686 0:5.3.3-49.el6 will be updated
---> Package php-cli.x86_64 0:5.6.37-1.el6.remi will be an update
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.11)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.0)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.5.2)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.4.30)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libssl.so.10(libssl.so.10)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libresolv.so.2(GLIBC_2.2.5)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0(GLIBC_2.2.5)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libm.so.6(GLIBC_2.2.5)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libdl.so.2(GLIBC_2.2.5)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcrypto.so.10(libcrypto.so.10)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcrypto.so.10(OPENSSL_1.0.1)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.11)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: ld-linux-x86-64.so.2()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libz.so.1()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libstdc++.so.6()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libssl.so.10()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: librt.so.1()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libresolv.so.2()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libnsl.so.1()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libncurses.so.5()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libm.so.6()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libkrb5.so.3()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libk5crypto.so.3()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libgssapi_krb5.so.2()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libedit.so.0()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libdl.so.2()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcrypto.so.10()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcrypt.so.1()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcom_err.so.2()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
---> Package php-common.i686 0:5.3.3-49.el6 will be updated
---> Package php-common.x86_64 0:5.6.37-1.el6.remi will be an update
--> Processing Dependency: php-pecl-zip(x86-64) for package: php-common-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: php-pecl-jsonc(x86-64) for package: php-common-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libssl.so.10(libssl.so.10)(64bit) for package: php-common-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0(GLIBC_2.2.5)(64bit) for package: php-common-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.8)(64bit) for package: php-common-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libssl.so.10()(64bit) for package: php-common-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0()(64bit) for package: php-common-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcurl.so.4()(64bit) for package: php-common-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcrypto.so.10()(64bit) for package: php-common-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libbz2.so.1()(64bit) for package: php-common-5.6.37-1.el6.remi.x86_64
---> Package php-devel.i686 0:5.3.3-49.el6 will be updated
---> Package php-devel.x86_64 0:5.6.37-1.el6.remi will be an update
--> Processing Dependency: php-pecl-jsonc-devel(x86-64) for package: php-devel-5.6.37-1.el6.remi.x86_64
---> Package php-gd.i686 0:5.3.3-49.el6 will be updated
---> Package php-gd.x86_64 0:5.6.37-1.el6.remi will be an update
--> Processing Dependency: gd-last(x86-64) >= 2.1.1 for package: php-gd-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.4)(64bit) for package: php-gd-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libz.so.1()(64bit) for package: php-gd-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libt1.so.5()(64bit) for package: php-gd-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0()(64bit) for package: php-gd-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpng12.so.0()(64bit) for package: php-gd-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libjpeg.so.62()(64bit) for package: php-gd-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libgd.so.3()(64bit) for package: php-gd-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libfreetype.so.6()(64bit) for package: php-gd-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libXpm.so.4()(64bit) for package: php-gd-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libX11.so.6()(64bit) for package: php-gd-5.6.37-1.el6.remi.x86_64
---> Package php-mbstring.i686 0:5.3.3-49.el6 will be updated
---> Package php-mbstring.x86_64 0:5.6.37-1.el6.remi will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.4)(64bit) for package: php-mbstring-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0()(64bit) for package: php-mbstring-5.6.37-1.el6.remi.x86_64
---> Package php-mysql.i686 0:5.3.3-49.el6 will be obsoleted
---> Package php-mysqlnd.x86_64 0:5.6.37-1.el6.remi will be obsoleting
--> Processing Dependency: libpthread.so.0(GLIBC_2.2.5)(64bit) for package: php-mysqlnd-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.4)(64bit) for package: php-mysqlnd-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0()(64bit) for package: php-mysqlnd-5.6.37-1.el6.remi.x86_64
---> Package php-pdo.i686 0:5.3.3-49.el6 will be updated
---> Package php-pdo.x86_64 0:5.6.37-1.el6.remi will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.4)(64bit) for package: php-pdo-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libsqlite3.so.0()(64bit) for package: php-pdo-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: librt.so.1()(64bit) for package: php-pdo-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0()(64bit) for package: php-pdo-5.6.37-1.el6.remi.x86_64
---> Package php-pear.noarch 1:1.9.4-5.el6 will be updated
---> Package php-pear.noarch 1:1.10.5-6.el6.remi will be an update
--> Processing Dependency: php-posix for package: 1:php-pear-1.10.5-6.el6.remi.noarch
--> Processing Dependency: php-composer(fedora/autoloader) for package: 1:php-pear-1.10.5-6.el6.remi.noarch
---> Package php-pspell.i686 0:5.3.3-49.el6 will be updated
---> Package php-pspell.x86_64 0:5.6.37-1.el6.remi will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.4)(64bit) for package: php-pspell-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0()(64bit) for package: php-pspell-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpspell.so.15()(64bit) for package: php-pspell-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libaspell.so.15()(64bit) for package: php-pspell-5.6.37-1.el6.remi.x86_64
---> Package php-xml.i686 0:5.3.3-49.el6 will be updated
---> Package php-xml.x86_64 0:5.6.37-1.el6.remi will be an update
--> Processing Dependency: libxslt.so.1(LIBXML2_1.0.24)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxslt.so.1(LIBXML2_1.0.22)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxslt.so.1(LIBXML2_1.0.18)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxslt.so.1(LIBXML2_1.0.13)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxslt.so.1(LIBXML2_1.0.11)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.8)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.7)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.5)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.3)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.28)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.23)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.20)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.15)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.14)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.0)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.5.9)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.5.8)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.5.7)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.5.4)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.5.2)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.5.0)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.4.30)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.4)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libz.so.1()(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxslt.so.1()(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2()(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0()(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libm.so.6()(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libexslt.so.0()(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Running transaction check
---> Package gd-last.x86_64 0:2.2.5-2.el6.remi will be installed
--> Processing Dependency: libpng12.so.0(PNG12_0)(64bit) for package: gd-last-2.2.5-2.el6.remi.x86_64
--> Processing Dependency: libm.so.6(GLIBC_2.2.5)(64bit) for package: gd-last-2.2.5-2.el6.remi.x86_64
--> Processing Dependency: libjpeg.so.62(LIBJPEG_6.2)(64bit) for package: gd-last-2.2.5-2.el6.remi.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.11)(64bit) for package: gd-last-2.2.5-2.el6.remi.x86_64
--> Processing Dependency: libz.so.1()(64bit) for package: gd-last-2.2.5-2.el6.remi.x86_64
--> Processing Dependency: libwebp.so.5()(64bit) for package: gd-last-2.2.5-2.el6.remi.x86_64
--> Processing Dependency: libtiff.so.3()(64bit) for package: gd-last-2.2.5-2.el6.remi.x86_64
--> Processing Dependency: libpng12.so.0()(64bit) for package: gd-last-2.2.5-2.el6.remi.x86_64
--> Processing Dependency: libm.so.6()(64bit) for package: gd-last-2.2.5-2.el6.remi.x86_64
--> Processing Dependency: libjpeg.so.62()(64bit) for package: gd-last-2.2.5-2.el6.remi.x86_64
--> Processing Dependency: libfreetype.so.6()(64bit) for package: gd-last-2.2.5-2.el6.remi.x86_64
--> Processing Dependency: libfontconfig.so.1()(64bit) for package: gd-last-2.2.5-2.el6.remi.x86_64
--> Processing Dependency: libXpm.so.4()(64bit) for package: gd-last-2.2.5-2.el6.remi.x86_64
--> Processing Dependency: libX11.so.6()(64bit) for package: gd-last-2.2.5-2.el6.remi.x86_64
---> Package php.x86_64 0:5.6.37-1.el6.remi will be an update
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.11)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.0)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.5.2)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.4.30)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libssl.so.10(libssl.so.10)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0(GLIBC_2.2.5)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libm.so.6(GLIBC_2.2.5)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libdl.so.2(GLIBC_2.2.5)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcrypto.so.10(libcrypto.so.10)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcrypto.so.10(OPENSSL_1.0.1)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.11)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: ld-linux-x86-64.so.2()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libz.so.1()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libssl.so.10()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: librt.so.1()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libnsl.so.1()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libm.so.6()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libkrb5.so.3()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libk5crypto.so.3()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libgssapi_krb5.so.2()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libdl.so.2()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcrypto.so.10()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcrypt.so.1()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcom_err.so.2()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
---> Package php-cli.x86_64 0:5.6.37-1.el6.remi will be an update
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.11)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.0)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.5.2)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.4.30)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libssl.so.10(libssl.so.10)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libresolv.so.2(GLIBC_2.2.5)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0(GLIBC_2.2.5)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libm.so.6(GLIBC_2.2.5)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libdl.so.2(GLIBC_2.2.5)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcrypto.so.10(libcrypto.so.10)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcrypto.so.10(OPENSSL_1.0.1)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.11)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: ld-linux-x86-64.so.2()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libz.so.1()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libstdc++.so.6()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libssl.so.10()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: librt.so.1()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libresolv.so.2()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libnsl.so.1()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libncurses.so.5()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libm.so.6()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libkrb5.so.3()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libk5crypto.so.3()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libgssapi_krb5.so.2()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libedit.so.0()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libdl.so.2()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcrypto.so.10()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcrypt.so.1()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcom_err.so.2()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
---> Package php-common.x86_64 0:5.6.37-1.el6.remi will be an update
--> Processing Dependency: libssl.so.10(libssl.so.10)(64bit) for package: php-common-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0(GLIBC_2.2.5)(64bit) for package: php-common-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.8)(64bit) for package: php-common-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libssl.so.10()(64bit) for package: php-common-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0()(64bit) for package: php-common-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcurl.so.4()(64bit) for package: php-common-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcrypto.so.10()(64bit) for package: php-common-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libbz2.so.1()(64bit) for package: php-common-5.6.37-1.el6.remi.x86_64
---> Package php-fedora-autoloader.noarch 0:1.0.0-1.el6 will be installed
---> Package php-gd.x86_64 0:5.6.37-1.el6.remi will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.4)(64bit) for package: php-gd-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libz.so.1()(64bit) for package: php-gd-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libt1.so.5()(64bit) for package: php-gd-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0()(64bit) for package: php-gd-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpng12.so.0()(64bit) for package: php-gd-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libjpeg.so.62()(64bit) for package: php-gd-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libfreetype.so.6()(64bit) for package: php-gd-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libXpm.so.4()(64bit) for package: php-gd-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libX11.so.6()(64bit) for package: php-gd-5.6.37-1.el6.remi.x86_64
---> Package php-mbstring.x86_64 0:5.6.37-1.el6.remi will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.4)(64bit) for package: php-mbstring-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0()(64bit) for package: php-mbstring-5.6.37-1.el6.remi.x86_64
---> Package php-mysqlnd.x86_64 0:5.6.37-1.el6.remi will be obsoleting
--> Processing Dependency: libpthread.so.0(GLIBC_2.2.5)(64bit) for package: php-mysqlnd-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.4)(64bit) for package: php-mysqlnd-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0()(64bit) for package: php-mysqlnd-5.6.37-1.el6.remi.x86_64
---> Package php-pdo.x86_64 0:5.6.37-1.el6.remi will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.4)(64bit) for package: php-pdo-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libsqlite3.so.0()(64bit) for package: php-pdo-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: librt.so.1()(64bit) for package: php-pdo-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0()(64bit) for package: php-pdo-5.6.37-1.el6.remi.x86_64
---> Package php-pecl-jsonc.x86_64 0:1.3.10-2.el6.remi.5.6 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.8)(64bit) for package: php-pecl-jsonc-1.3.10-2.el6.remi.5.6.x86_64
---> Package php-pecl-jsonc-devel.x86_64 0:1.3.10-2.el6.remi.5.6 will be installed
---> Package php-pecl-zip.x86_64 0:1.15.3-1.el6.remi.5.6 will be installed
--> Processing Dependency: libzip5(x86-64) >= 1.5.1 for package: php-pecl-zip-1.15.3-1.el6.remi.5.6.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.4)(64bit) for package: php-pecl-zip-1.15.3-1.el6.remi.5.6.x86_64
--> Processing Dependency: libzip.so.5()(64bit) for package: php-pecl-zip-1.15.3-1.el6.remi.5.6.x86_64
---> Package php-process.x86_64 0:5.6.37-1.el6.remi will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.2.5)(64bit) for package: php-process-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.4)(64bit) for package: php-process-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0()(64bit) for package: php-process-5.6.37-1.el6.remi.x86_64
---> Package php-pspell.x86_64 0:5.6.37-1.el6.remi will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.4)(64bit) for package: php-pspell-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0()(64bit) for package: php-pspell-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpspell.so.15()(64bit) for package: php-pspell-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libaspell.so.15()(64bit) for package: php-pspell-5.6.37-1.el6.remi.x86_64
---> Package php-xml.x86_64 0:5.6.37-1.el6.remi will be an update
--> Processing Dependency: libxslt.so.1(LIBXML2_1.0.24)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxslt.so.1(LIBXML2_1.0.22)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxslt.so.1(LIBXML2_1.0.18)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxslt.so.1(LIBXML2_1.0.13)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxslt.so.1(LIBXML2_1.0.11)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.8)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.7)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.5)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.3)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.28)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.23)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.20)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.15)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.14)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.0)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.5.9)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.5.8)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.5.7)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.5.4)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.5.2)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.5.0)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.4.30)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.4)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libz.so.1()(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxslt.so.1()(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2()(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0()(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libm.so.6()(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libexslt.so.0()(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Running transaction check
---> Package gd-last.x86_64 0:2.2.5-2.el6.remi will be installed
--> Processing Dependency: libpng12.so.0(PNG12_0)(64bit) for package: gd-last-2.2.5-2.el6.remi.x86_64
--> Processing Dependency: libm.so.6(GLIBC_2.2.5)(64bit) for package: gd-last-2.2.5-2.el6.remi.x86_64
--> Processing Dependency: libjpeg.so.62(LIBJPEG_6.2)(64bit) for package: gd-last-2.2.5-2.el6.remi.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.11)(64bit) for package: gd-last-2.2.5-2.el6.remi.x86_64
--> Processing Dependency: libz.so.1()(64bit) for package: gd-last-2.2.5-2.el6.remi.x86_64
--> Processing Dependency: libtiff.so.3()(64bit) for package: gd-last-2.2.5-2.el6.remi.x86_64
--> Processing Dependency: libpng12.so.0()(64bit) for package: gd-last-2.2.5-2.el6.remi.x86_64
--> Processing Dependency: libm.so.6()(64bit) for package: gd-last-2.2.5-2.el6.remi.x86_64
--> Processing Dependency: libjpeg.so.62()(64bit) for package: gd-last-2.2.5-2.el6.remi.x86_64
--> Processing Dependency: libfreetype.so.6()(64bit) for package: gd-last-2.2.5-2.el6.remi.x86_64
--> Processing Dependency: libfontconfig.so.1()(64bit) for package: gd-last-2.2.5-2.el6.remi.x86_64
--> Processing Dependency: libXpm.so.4()(64bit) for package: gd-last-2.2.5-2.el6.remi.x86_64
--> Processing Dependency: libX11.so.6()(64bit) for package: gd-last-2.2.5-2.el6.remi.x86_64
---> Package libwebp.x86_64 0:0.4.3-3.el6 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4)(64bit) for package: libwebp-0.4.3-3.el6.x86_64
--> Processing Dependency: libpthread.so.0(GLIBC_2.3.2)(64bit) for package: libwebp-0.4.3-3.el6.x86_64
--> Processing Dependency: libpthread.so.0(GLIBC_2.2.5)(64bit) for package: libwebp-0.4.3-3.el6.x86_64
--> Processing Dependency: libm.so.6(GLIBC_2.2.5)(64bit) for package: libwebp-0.4.3-3.el6.x86_64
--> Processing Dependency: libpthread.so.0()(64bit) for package: libwebp-0.4.3-3.el6.x86_64
--> Processing Dependency: libm.so.6()(64bit) for package: libwebp-0.4.3-3.el6.x86_64
---> Package libzip5.x86_64 0:1.5.1-1.el6.remi will be installed
--> Processing Dependency: libcrypto.so.10(libcrypto.so.10)(64bit) for package: libzip5-1.5.1-1.el6.remi.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.4)(64bit) for package: libzip5-1.5.1-1.el6.remi.x86_64
--> Processing Dependency: libz.so.1()(64bit) for package: libzip5-1.5.1-1.el6.remi.x86_64
--> Processing Dependency: libssl.so.10()(64bit) for package: libzip5-1.5.1-1.el6.remi.x86_64
--> Processing Dependency: libcrypto.so.10()(64bit) for package: libzip5-1.5.1-1.el6.remi.x86_64
--> Processing Dependency: libbz2.so.1()(64bit) for package: libzip5-1.5.1-1.el6.remi.x86_64
---> Package php.x86_64 0:5.6.37-1.el6.remi will be an update
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.11)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.0)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.5.2)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.4.30)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libssl.so.10(libssl.so.10)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0(GLIBC_2.2.5)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libm.so.6(GLIBC_2.2.5)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libdl.so.2(GLIBC_2.2.5)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcrypto.so.10(libcrypto.so.10)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcrypto.so.10(OPENSSL_1.0.1)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.11)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: ld-linux-x86-64.so.2()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libz.so.1()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libssl.so.10()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: librt.so.1()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libnsl.so.1()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libm.so.6()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libkrb5.so.3()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libk5crypto.so.3()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libgssapi_krb5.so.2()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libdl.so.2()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcrypto.so.10()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcrypt.so.1()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcom_err.so.2()(64bit) for package: php-5.6.37-1.el6.remi.x86_64
---> Package php-cli.x86_64 0:5.6.37-1.el6.remi will be an update
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.11)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.0)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.5.2)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.4.30)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libssl.so.10(libssl.so.10)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libresolv.so.2(GLIBC_2.2.5)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0(GLIBC_2.2.5)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libm.so.6(GLIBC_2.2.5)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libdl.so.2(GLIBC_2.2.5)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcrypto.so.10(libcrypto.so.10)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcrypto.so.10(OPENSSL_1.0.1)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.11)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: ld-linux-x86-64.so.2()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libz.so.1()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libstdc++.so.6()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libssl.so.10()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: librt.so.1()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libresolv.so.2()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libnsl.so.1()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libncurses.so.5()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libm.so.6()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libkrb5.so.3()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libk5crypto.so.3()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libgssapi_krb5.so.2()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libedit.so.0()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libdl.so.2()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcrypto.so.10()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcrypt.so.1()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcom_err.so.2()(64bit) for package: php-cli-5.6.37-1.el6.remi.x86_64
---> Package php-common.x86_64 0:5.6.37-1.el6.remi will be an update
--> Processing Dependency: libssl.so.10(libssl.so.10)(64bit) for package: php-common-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0(GLIBC_2.2.5)(64bit) for package: php-common-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.8)(64bit) for package: php-common-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libssl.so.10()(64bit) for package: php-common-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0()(64bit) for package: php-common-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcurl.so.4()(64bit) for package: php-common-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libcrypto.so.10()(64bit) for package: php-common-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libbz2.so.1()(64bit) for package: php-common-5.6.37-1.el6.remi.x86_64
---> Package php-gd.x86_64 0:5.6.37-1.el6.remi will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.4)(64bit) for package: php-gd-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libz.so.1()(64bit) for package: php-gd-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libt1.so.5()(64bit) for package: php-gd-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0()(64bit) for package: php-gd-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpng12.so.0()(64bit) for package: php-gd-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libjpeg.so.62()(64bit) for package: php-gd-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libfreetype.so.6()(64bit) for package: php-gd-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libXpm.so.4()(64bit) for package: php-gd-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libX11.so.6()(64bit) for package: php-gd-5.6.37-1.el6.remi.x86_64
---> Package php-mbstring.x86_64 0:5.6.37-1.el6.remi will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.4)(64bit) for package: php-mbstring-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0()(64bit) for package: php-mbstring-5.6.37-1.el6.remi.x86_64
---> Package php-mysqlnd.x86_64 0:5.6.37-1.el6.remi will be obsoleting
--> Processing Dependency: libpthread.so.0(GLIBC_2.2.5)(64bit) for package: php-mysqlnd-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.4)(64bit) for package: php-mysqlnd-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0()(64bit) for package: php-mysqlnd-5.6.37-1.el6.remi.x86_64
---> Package php-pdo.x86_64 0:5.6.37-1.el6.remi will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.4)(64bit) for package: php-pdo-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libsqlite3.so.0()(64bit) for package: php-pdo-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: librt.so.1()(64bit) for package: php-pdo-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0()(64bit) for package: php-pdo-5.6.37-1.el6.remi.x86_64
---> Package php-pecl-jsonc.x86_64 0:1.3.10-2.el6.remi.5.6 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.8)(64bit) for package: php-pecl-jsonc-1.3.10-2.el6.remi.5.6.x86_64
---> Package php-pecl-zip.x86_64 0:1.15.3-1.el6.remi.5.6 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.4)(64bit) for package: php-pecl-zip-1.15.3-1.el6.remi.5.6.x86_64
---> Package php-process.x86_64 0:5.6.37-1.el6.remi will be installed
--> Processing Dependency: libpthread.so.0(GLIBC_2.2.5)(64bit) for package: php-process-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.4)(64bit) for package: php-process-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0()(64bit) for package: php-process-5.6.37-1.el6.remi.x86_64
---> Package php-pspell.x86_64 0:5.6.37-1.el6.remi will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.4)(64bit) for package: php-pspell-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0()(64bit) for package: php-pspell-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpspell.so.15()(64bit) for package: php-pspell-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libaspell.so.15()(64bit) for package: php-pspell-5.6.37-1.el6.remi.x86_64
---> Package php-xml.x86_64 0:5.6.37-1.el6.remi will be an update
--> Processing Dependency: libxslt.so.1(LIBXML2_1.0.24)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxslt.so.1(LIBXML2_1.0.22)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxslt.so.1(LIBXML2_1.0.18)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxslt.so.1(LIBXML2_1.0.13)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxslt.so.1(LIBXML2_1.0.11)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.8)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.7)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.5)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.3)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.28)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.23)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.20)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.15)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.14)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.6.0)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.5.9)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.5.8)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.5.7)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.5.4)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.5.2)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.5.0)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2(LIBXML2_2.4.30)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.4)(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libz.so.1()(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxslt.so.1()(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libxml2.so.2()(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libpthread.so.0()(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libm.so.6()(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Processing Dependency: libexslt.so.0()(64bit) for package: php-xml-5.6.37-1.el6.remi.x86_64
--> Finished Dependency Resolution
Error: Package: php-xml-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libxml2.so.2(LIBXML2_2.6.3)(64bit)
Error: Package: gd-last-2.2.5-2.el6.remi.x86_64 (remi-safe)
           Requires: libjpeg.so.62(LIBJPEG_6.2)(64bit)
Error: Package: gd-last-2.2.5-2.el6.remi.x86_64 (remi-safe)
           Requires: libfontconfig.so.1()(64bit)
Error: Package: php-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libxml2.so.2(LIBXML2_2.4.30)(64bit)
Error: Package: php-cli-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libpthread.so.0(GLIBC_2.2.5)(64bit)
Error: Package: php-xml-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libpthread.so.0()(64bit)
Error: Package: php-xml-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libxml2.so.2(LIBXML2_2.5.0)(64bit)
Error: Package: php-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
Error: Package: php-pdo-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: librt.so.1()(64bit)
Error: Package: php-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
Error: Package: php-common-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libcurl.so.4()(64bit)
Error: Package: php-cli-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libxml2.so.2()(64bit)
Error: Package: gd-last-2.2.5-2.el6.remi.x86_64 (remi-safe)
           Requires: libm.so.6(GLIBC_2.2.5)(64bit)
Error: Package: php-xml-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libxml2.so.2(LIBXML2_2.6.5)(64bit)
Error: Package: php-cli-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libxml2.so.2(LIBXML2_2.6.0)(64bit)
Error: Package: libwebp-0.4.3-3.el6.x86_64 (epel)
           Requires: libpthread.so.0(GLIBC_2.2.5)(64bit)
Error: Package: php-xml-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libexslt.so.0()(64bit)
Error: Package: gd-last-2.2.5-2.el6.remi.x86_64 (remi-safe)
           Requires: libX11.so.6()(64bit)
Error: Package: php-cli-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libdl.so.2(GLIBC_2.2.5)(64bit)
Error: Package: php-xml-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libxml2.so.2(LIBXML2_2.6.0)(64bit)
Error: Package: libwebp-0.4.3-3.el6.x86_64 (epel)
           Requires: libm.so.6()(64bit)
Error: Package: gd-last-2.2.5-2.el6.remi.x86_64 (remi-safe)
           Requires: libXpm.so.4()(64bit)
Error: Package: php-common-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libpthread.so.0()(64bit)
Error: Package: php-xml-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libxml2.so.2(LIBXML2_2.6.15)(64bit)
Error: Package: php-cli-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libresolv.so.2(GLIBC_2.2.5)(64bit)
Error: Package: php-cli-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libc.so.6(GLIBC_2.11)(64bit)
Error: Package: php-pdo-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libpthread.so.0()(64bit)
Error: Package: php-xml-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libm.so.6()(64bit)
Error: Package: php-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libcrypto.so.10(OPENSSL_1.0.1)(64bit)
Error: Package: php-cli-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libkrb5.so.3()(64bit)
Error: Package: php-xml-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libxml2.so.2(LIBXML2_2.6.23)(64bit)
Error: Package: php-cli-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libnsl.so.1()(64bit)
Error: Package: php-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: ld-linux-x86-64.so.2()(64bit)
Error: Package: php-mbstring-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libc.so.6(GLIBC_2.4)(64bit)
Error: Package: libzip5-1.5.1-1.el6.remi.x86_64 (remi-safe)
           Requires: libssl.so.10()(64bit)
Error: Package: php-xml-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libz.so.1()(64bit)
Error: Package: php-pspell-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libc.so.6(GLIBC_2.4)(64bit)
Error: Package: php-cli-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libxml2.so.2(LIBXML2_2.4.30)(64bit)
Error: Package: php-cli-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libz.so.1()(64bit)
Error: Package: libwebp-0.4.3-3.el6.x86_64 (epel)
           Requires: libm.so.6(GLIBC_2.2.5)(64bit)
Error: Package: php-xml-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libxml2.so.2()(64bit)
Error: Package: php-process-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libc.so.6(GLIBC_2.4)(64bit)
Error: Package: php-xml-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libxml2.so.2(LIBXML2_2.5.8)(64bit)
Error: Package: php-cli-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libcrypto.so.10(libcrypto.so.10)(64bit)
Error: Package: php-xml-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libxslt.so.1()(64bit)
Error: Package: php-common-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libc.so.6(GLIBC_2.8)(64bit)
Error: Package: php-cli-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libgssapi_krb5.so.2()(64bit)
Error: Package: php-process-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libpthread.so.0()(64bit)
Error: Package: php-process-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libpthread.so.0(GLIBC_2.2.5)(64bit)
Error: Package: php-gd-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libpng12.so.0()(64bit)
Error: Package: php-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libkrb5.so.3()(64bit)
Error: Package: php-gd-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libXpm.so.4()(64bit)
Error: Package: php-pspell-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libpspell.so.15()(64bit)
Error: Package: php-common-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libcrypto.so.10()(64bit)
Error: Package: php-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libgssapi_krb5.so.2()(64bit)
Error: Package: php-cli-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: librt.so.1()(64bit)
Error: Package: gd-last-2.2.5-2.el6.remi.x86_64 (remi-safe)
           Requires: libtiff.so.3()(64bit)
Error: Package: php-xml-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libxml2.so.2(LIBXML2_2.6.14)(64bit)
Error: Package: libzip5-1.5.1-1.el6.remi.x86_64 (remi-safe)
           Requires: libcrypto.so.10()(64bit)
Error: Package: php-gd-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libpthread.so.0()(64bit)
Error: Package: php-common-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libpthread.so.0(GLIBC_2.2.5)(64bit)
Error: Package: php-cli-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libxml2.so.2(LIBXML2_2.6.11)(64bit)
Error: Package: php-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libz.so.1()(64bit)
Error: Package: libzip5-1.5.1-1.el6.remi.x86_64 (remi-safe)
           Requires: libc.so.6(GLIBC_2.4)(64bit)
Error: Package: php-xml-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libxml2.so.2(LIBXML2_2.6.8)(64bit)
Error: Package: php-pdo-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libc.so.6(GLIBC_2.4)(64bit)
Error: Package: php-cli-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libstdc++.so.6()(64bit)
Error: Package: php-cli-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libncurses.so.5()(64bit)
Error: Package: php-cli-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libedit.so.0()(64bit)
Error: Package: libwebp-0.4.3-3.el6.x86_64 (epel)
           Requires: libc.so.6(GLIBC_2.4)(64bit)
Error: Package: php-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libxml2.so.2()(64bit)
Error: Package: php-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libcom_err.so.2()(64bit)
Error: Package: php-mbstring-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libpthread.so.0()(64bit)
Error: Package: php-xml-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libxslt.so.1(LIBXML2_1.0.11)(64bit)
Error: Package: php-cli-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libcom_err.so.2()(64bit)
Error: Package: libwebp-0.4.3-3.el6.x86_64 (epel)
           Requires: libpthread.so.0(GLIBC_2.3.2)(64bit)
Error: Package: php-cli-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libm.so.6(GLIBC_2.2.5)(64bit)
Error: Package: gd-last-2.2.5-2.el6.remi.x86_64 (remi-safe)
           Requires: libz.so.1()(64bit)
Error: Package: php-xml-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libxml2.so.2(LIBXML2_2.4.30)(64bit)
Error: Package: php-pdo-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libsqlite3.so.0()(64bit)
Error: Package: php-cli-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libcrypto.so.10()(64bit)
Error: Package: php-cli-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libssl.so.10(libssl.so.10)(64bit)
Error: Package: libzip5-1.5.1-1.el6.remi.x86_64 (remi-safe)
           Requires: libz.so.1()(64bit)
Error: Package: libzip5-1.5.1-1.el6.remi.x86_64 (remi-safe)
           Requires: libcrypto.so.10(libcrypto.so.10)(64bit)
Error: Package: gd-last-2.2.5-2.el6.remi.x86_64 (remi-safe)
           Requires: libfreetype.so.6()(64bit)
Error: Package: php-cli-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libpthread.so.0()(64bit)
Error: Package: php-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libpthread.so.0(GLIBC_2.2.5)(64bit)
Error: Package: php-gd-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libjpeg.so.62()(64bit)
Error: Package: php-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libdl.so.2()(64bit)
Error: Package: php-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libk5crypto.so.3()(64bit)
Error: Package: php-cli-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libdl.so.2()(64bit)
Error: Package: php-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: librt.so.1()(64bit)
Error: Package: php-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libxml2.so.2(LIBXML2_2.6.11)(64bit)
Error: Package: gd-last-2.2.5-2.el6.remi.x86_64 (remi-safe)
           Requires: libjpeg.so.62()(64bit)
Error: Package: php-xml-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libxslt.so.1(LIBXML2_1.0.18)(64bit)
Error: Package: php-common-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libssl.so.10(libssl.so.10)(64bit)
Error: Package: php-gd-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libX11.so.6()(64bit)
Error: Package: php-cli-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libm.so.6()(64bit)
Error: Package: php-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libssl.so.10()(64bit)
Error: Package: php-cli-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libssl.so.10()(64bit)
Error: Package: php-xml-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libxslt.so.1(LIBXML2_1.0.24)(64bit)
Error: Package: php-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libnsl.so.1()(64bit)
Error: Package: php-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libcrypto.so.10()(64bit)
Error: Package: php-mysqlnd-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libpthread.so.0()(64bit)
Error: Package: php-pecl-jsonc-1.3.10-2.el6.remi.5.6.x86_64 (remi-php56)
           Requires: libc.so.6(GLIBC_2.8)(64bit)
Error: Package: gd-last-2.2.5-2.el6.remi.x86_64 (remi-safe)
           Requires: libc.so.6(GLIBC_2.11)(64bit)
Error: Package: php-xml-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libxml2.so.2(LIBXML2_2.6.7)(64bit)
Error: Package: php-common-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libssl.so.10()(64bit)
Error: Package: php-xml-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libxml2.so.2(LIBXML2_2.5.2)(64bit)
Error: Package: gd-last-2.2.5-2.el6.remi.x86_64 (remi-safe)
           Requires: libpng12.so.0()(64bit)
Error: Package: php-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libcrypt.so.1()(64bit)
Error: Package: php-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libxml2.so.2(LIBXML2_2.6.0)(64bit)
Error: Package: php-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libxml2.so.2(LIBXML2_2.5.2)(64bit)
Error: Package: libzip5-1.5.1-1.el6.remi.x86_64 (remi-safe)
           Requires: libbz2.so.1()(64bit)
Error: Package: php-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libm.so.6(GLIBC_2.2.5)(64bit)
Error: Package: php-xml-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libxml2.so.2(LIBXML2_2.5.7)(64bit)
Error: Package: php-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libdl.so.2(GLIBC_2.2.5)(64bit)
Error: Package: php-cli-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
Error: Package: php-cli-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libcrypto.so.10(OPENSSL_1.0.1)(64bit)
Error: Package: php-common-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libbz2.so.1()(64bit)
Error: Package: php-cli-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: ld-linux-x86-64.so.2()(64bit)
Error: Package: php-cli-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libk5crypto.so.3()(64bit)
Error: Package: php-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libssl.so.10(libssl.so.10)(64bit)
Error: Package: php-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libm.so.6()(64bit)
Error: Package: php-cli-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libresolv.so.2()(64bit)
Error: Package: php-gd-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libfreetype.so.6()(64bit)
Error: Package: php-gd-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libz.so.1()(64bit)
Error: Package: php-gd-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libc.so.6(GLIBC_2.4)(64bit)
Error: Package: php-cli-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libcrypt.so.1()(64bit)
Error: Package: php-mysqlnd-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libpthread.so.0(GLIBC_2.2.5)(64bit)
Error: Package: php-cli-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
Error: Package: php-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libc.so.6(GLIBC_2.11)(64bit)
Error: Package: libwebp-0.4.3-3.el6.x86_64 (epel)
           Requires: libpthread.so.0()(64bit)
Error: Package: php-gd-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libt1.so.5()(64bit)
Error: Package: php-xml-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libxml2.so.2(LIBXML2_2.5.4)(64bit)
Error: Package: php-xml-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libxml2.so.2(LIBXML2_2.6.28)(64bit)
Error: Package: php-cli-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libxml2.so.2(LIBXML2_2.5.2)(64bit)
Error: Package: php-xml-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libc.so.6(GLIBC_2.4)(64bit)
Error: Package: php-xml-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libxslt.so.1(LIBXML2_1.0.13)(64bit)
Error: Package: php-xml-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libxslt.so.1(LIBXML2_1.0.22)(64bit)
Error: Package: gd-last-2.2.5-2.el6.remi.x86_64 (remi-safe)
           Requires: libm.so.6()(64bit)
Error: Package: gd-last-2.2.5-2.el6.remi.x86_64 (remi-safe)
           Requires: libpng12.so.0(PNG12_0)(64bit)
Error: Package: php-pecl-zip-1.15.3-1.el6.remi.5.6.x86_64 (remi-php56)
           Requires: libc.so.6(GLIBC_2.4)(64bit)
Error: Package: php-mysqlnd-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libc.so.6(GLIBC_2.4)(64bit)
Error: Package: php-xml-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libxml2.so.2(LIBXML2_2.5.9)(64bit)
Error: Package: php-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libcrypto.so.10(libcrypto.so.10)(64bit)
Error: Package: php-pspell-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libpthread.so.0()(64bit)
Error: Package: php-xml-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libxml2.so.2(LIBXML2_2.6.20)(64bit)
Error: Package: php-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libpthread.so.0()(64bit)
Error: Package: php-pspell-5.6.37-1.el6.remi.x86_64 (remi-php56)
           Requires: libaspell.so.15()(64bit)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Re: CentOS 6.9: PHP5.3 to PHP5.6

All dependencies are in base/updates and EPEL repo... don't see any obvious reason why yum don't find them

# rpm -q libxml2
libxml2-2.7.6-21.el6_8.1.x86_64
# rpm -q --provides libxml2
libxml2.so.2()(64bit)  
libxml2.so.2(LIBXML2_2.4.30)(64bit)  
libxml2.so.2(LIBXML2_2.5.0)(64bit)  
libxml2.so.2(LIBXML2_2.5.2)(64bit)  
libxml2.so.2(LIBXML2_2.5.4)(64bit)  
libxml2.so.2(LIBXML2_2.5.5)(64bit)  
libxml2.so.2(LIBXML2_2.5.6)(64bit)  
libxml2.so.2(LIBXML2_2.5.7)(64bit)  
libxml2.so.2(LIBXML2_2.5.8)(64bit)  
libxml2.so.2(LIBXML2_2.5.9)(64bit)  
libxml2.so.2(LIBXML2_2.6.0)(64bit)  
libxml2.so.2(LIBXML2_2.6.1)(64bit)  
libxml2.so.2(LIBXML2_2.6.10)(64bit)  
libxml2.so.2(LIBXML2_2.6.11)(64bit)  
libxml2.so.2(LIBXML2_2.6.12)(64bit)  
libxml2.so.2(LIBXML2_2.6.14)(64bit)  
libxml2.so.2(LIBXML2_2.6.15)(64bit)  
libxml2.so.2(LIBXML2_2.6.16)(64bit)  
libxml2.so.2(LIBXML2_2.6.17)(64bit)  
libxml2.so.2(LIBXML2_2.6.18)(64bit)  
libxml2.so.2(LIBXML2_2.6.19)(64bit)  
libxml2.so.2(LIBXML2_2.6.2)(64bit)  
libxml2.so.2(LIBXML2_2.6.20)(64bit)  
libxml2.so.2(LIBXML2_2.6.21)(64bit)  
libxml2.so.2(LIBXML2_2.6.23)(64bit)  
libxml2.so.2(LIBXML2_2.6.24)(64bit)  
libxml2.so.2(LIBXML2_2.6.25)(64bit)  
libxml2.so.2(LIBXML2_2.6.27)(64bit)  
libxml2.so.2(LIBXML2_2.6.28)(64bit)  
libxml2.so.2(LIBXML2_2.6.29)(64bit)  
libxml2.so.2(LIBXML2_2.6.3)(64bit)  
libxml2.so.2(LIBXML2_2.6.32)(64bit)  
libxml2.so.2(LIBXML2_2.6.5)(64bit)  
libxml2.so.2(LIBXML2_2.6.6)(64bit)  
libxml2.so.2(LIBXML2_2.6.7)(64bit)  
libxml2.so.2(LIBXML2_2.6.8)(64bit)  
libxml2.so.2(LIBXML2_2.7.0)(64bit)  
libxml2.so.2(LIBXML2_2.7.3)(64bit)  
libxml2.so.2(LIBXML2_2.7.4)(64bit)  
libxml2 = 2.7.6-21.el6_8.1
libxml2(x86-64) = 2.7.6-21.el6_8.1
Desktop: Fedora 27 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 28 x86_64 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 6.10 x86_64 with EPEL, remi, remi-php72 and remi-php72-test