Topic: mise à jour GLPI 9.4.0

bonjour à tous


je suis sous Fedora 28 avec un GLPI 9.3.3
lorsque je veux faire la mise à jour, j'ai ceci comme message d'erreur :
Problème: cannot install the best update candidate for package glpi-9.3.3-1.fc28.remi.noarch
  - nothing provides (php-composer(leafo/scssphp) >= 0.7.7 with php-composer(leafo/scssphp) < 1) needed by glpi-9.4.0-1.fc28.remi.noarch

une idée pour résoudre ce problème ?

merci d'avance pour vos suggestions smile

Re: mise à jour GLPI 9.4.0

Activer le dépôt "remi", qui fournit les dépendances:

https://rpms.remirepo.net/fedora/28/rem … ssphp.html

Desktop: Fedora 29 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 28 x86_64 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 6.10 x86_64 with EPEL, remi, remi-php72 and remi-php72-test