Topic: centos 8 et glpi

Bonjour,

Tout d'abord un grand merci pour vos paquets, tuto et l'aide que vous apporté à la comunauté.

je suis en train d'essayer d'installer glpi sous cent'os 8 et voici le message qui m'apparait :

[root@centos ~]# dnf install glpi
Dernière vérification de l’expiration des métadonnées effectuée il y a 0:00:29 le lun. 23 mars 2020 15:09:32 CET.
Erreur :
Problème: cannot install the best candidate for the job
  - nothing provides php-htmLawed needed by glpi-9.4.5-2.el8.remi.noarch
  - nothing provides (php-autoloader(zendframework/zend-cache) >= 2.8 with php-autoloader(zendframework/zend-cache) < 3) needed by glpi-9.4.5-2.el8.remi.noarch
  - nothing provides (php-autoloader(zendframework/zend-i18n) >= 2.8 with php-autoloader(zendframework/zend-i18n) < 3) needed by glpi-9.4.5-2.el8.remi.noarch
  - nothing provides (php-autoloader(zendframework/zend-serializer) >= 2.8 with php-autoloader(zendframework/zend-serializer) < 3) needed by glpi-9.4.5-2.el8.remi.noarch
  - nothing provides (php-composer(iamcal/lib_autolink) >= 1.7 with php-composer(iamcal/lib_autolink) < 2) needed by glpi-9.4.5-2.el8.remi.noarch
  - nothing provides (php-composer(michelf/php-markdown) >= 1.6 with php-composer(michelf/php-markdown) < 2) needed by glpi-9.4.5-2.el8.remi.noarch
  - nothing provides (php-composer(monolog/monolog) >= 1.23 with php-composer(monolog/monolog) < 2) needed by glpi-9.4.5-2.el8.remi.noarch
  - nothing provides (php-composer(paragonie/random_compat) >= 2.0 with php-composer(paragonie/random_compat) < 3) needed by glpi-9.4.5-2.el8.remi.noarch
  - nothing provides (php-composer(phpmailer/phpmailer) >= 6.0 with php-composer(phpmailer/phpmailer) < 7) needed by glpi-9.4.5-2.el8.remi.noarch
  - nothing provides (php-composer(sabre/vobject) >= 4.1 with php-composer(sabre/vobject) < 5) needed by glpi-9.4.5-2.el8.remi.noarch
  - nothing provides (php-composer(sebastian/diff) >= 1.4 with php-composer(sebastian/diff) < 4) needed by glpi-9.4.5-2.el8.remi.noarch
  - nothing provides (php-composer(simplepie/simplepie) >= 1.5 with php-composer(simplepie/simplepie) < 2) needed by glpi-9.4.5-2.el8.remi.noarch
  - nothing provides (php-composer(tecnickcom/tcpdf) >= 6.2.16 with php-composer(tecnickcom/tcpdf) < 7) needed by glpi-9.4.5-2.el8.remi.noarch
  - nothing provides (php-composer(true/punycode) >= 2.1 with php-composer(true/punycode) < 3) needed by glpi-9.4.5-2.el8.remi.noarch
  - nothing provides (php-composer(elvanto/litemoji) >= 1.4 with php-composer(elvanto/litemoji) < 3) needed by glpi-9.4.5-2.el8.remi.noarch
  - nothing provides (php-composer(leafo/scssphp) >= 0.7.7 with php-composer(leafo/scssphp) < 1) needed by glpi-9.4.5-2.el8.remi.noarch
  - nothing provides (php-composer(symfony/console) >= 3.4 with php-composer(symfony/console) < 4) needed by glpi-9.4.5-2.el8.remi.noarch
(essayez d’ajouter « --skip-broken » pour ignorer les paquets non installables ou « --nobest » pour ne pas utiliser seulement les meilleurs paquets candidats)
[root@centos ~]#


pourriez vous m'indiquer quoi faire s'il vous plait

MErci beaucoup

Cordialement

Sébastien legrand

Re: centos 8 et glpi

Pas assez d'information, mais je pense qu'il manque le dépôt "remi"

Voir https://blog.remirepo.net/post/2018/12/ … ersion-9.4

En particulier mes notes d'installations EL-8 et surtout mon dernier commentaire (21 fév.).

Desktop: Fedora 31 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 30 x86_64 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 6.10 x86_64 with EPEL, remi, remi-php72 and remi-php72-test

Re: centos 8 et glpi

je vais recommencer et voir merci :-D