1 (edited by mke 2009-08-11 08:02:57)

Topic: Packages missing!

Hi Remi,

I'm missing a view 5.3 packages!

php-mhash-5.2.10-1.el5.remi.i386 from installed has depsolving problems
  --> Missing Dependency: php-common = 5.2.10-1.el5.remi is needed by package php-mhash-5.2.10-1.el5.remi.i386 (installed)
php-ncurses-5.2.10-1.el5.remi.i386 from installed has depsolving problems
  --> Missing Dependency: php-common = 5.2.10-1.el5.remi is needed by package php-ncurses-5.2.10-1.el5.remi.i386 (installed)
Error: Missing Dependency: php-common = 5.2.10-1.el5.remi is needed by package php-ncurses-5.2.10-1.el5.remi.i386 (installed)
Error: Missing Dependency: php-common = 5.2.10-1.el5.remi is needed by package php-mhash-5.2.10-1.el5.remi.i386 (installed)

cat /etc/redhat-release
CentOS release 5.3 (Final)



Regards,


Maurice Kevenaar

Re: Packages missing!

php-mhash is obsolete and no more provided in 5.3.0

So, yum remove php-mhash (before upgrade)

If your application really use it, you should fix it before.

+

Desktop: Fedora 29 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 28 x86_64 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 6.10 x86_64 with EPEL, remi, remi-php72 and remi-php72-test

Re: Packages missing!

And php-ncurses?

Re: Packages missing!

Definitively, you should have read the blog entry PHP 5.3.0 Released!.

Extract :

The ncurses extension (php-ncurses) is no more part of PHP, so it become a pecl extension (php-pecl-ncurses).

+

Desktop: Fedora 29 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 28 x86_64 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 6.10 x86_64 with EPEL, remi, remi-php72 and remi-php72-test

Re: Packages missing!

Oh! Sorry

Thanks! smile