Topic: Install. error "nothing provides redhat-release"

Hi I have a RHEL8 (V8.2) Server and when I try to install remi repo it gives me this message:

Problem: conflicting requests
  - nothing provides redhat-release >= 8.3 needed by remi-release-8.3-1.el8.remi.noarch
(try to add '--skip-broken' to skip uninstallable packages or '--nobest' to use not only best candidate packages)

I googled a lot but couldn´t figure out why it gives me this error. Is it because I have RHEL 8.2?
Do I have to update to use Remi Repo and Get PHP8?

Re: Install. error "nothing provides redhat-release"

Sorry, but I cannot support old release, so you have to update to 8.3 first.

> Do I have to update to use Remi Repo and Get PHP8?

"yum update"  wink



P.S. and 8.4 is on its way... so I will be drop 8.3 support in a few weeks or months

Desktop: Fedora 33 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 34 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 8 Stream with EPEL, rpmfusion, remi

Re: Install. error "nothing provides redhat-release"

Hmmm ok. I have to check if its possible. This is an Company-IT hosted Server.
Thank you for your answer smile