1 (edited by Fifi 2010-01-26 09:33:04)

Topic: Problème avec Firefox 3.6b3

Salut remi,

Sous Firefox 3.6b3, je ne peux peux plus accéder à mon Online Banking ( https://secure.deutschebank.be/login/lo … anguage=fr ).
Une fois les champs remplis ( nom d'utilisateur, mot de passe et code card code ) si je clique sur le bouton " Login " pour me connecter à ma banque, les champs s'effacent et rien ne se passe.
Par téléphone avec ma banque ( Deutsche Bank) ils disent ne pas voir de tentavive de connexion !

Sous Windows XP Pro avec Firefox 3.5.5, tout se passe sans problèmes.

Je suis en triple boot : Windows XP Pro SP, Fedora 11 et Fedora 12.
Sous Win XP, j'ai Firefox 3.5.5
Sous F 11 et F 12, j'ai Firefox 3.6b3 (Mozilla/5.0 (X11; U; Linux x86_64; fr; rv:1.9.2b3) Gecko/20091118 Remi/fc12 Firefox/3.6b3 (.NET CLR 3.5.30729).

Vois-tu une solution à part de downgrader Firefox de 3.6b3 vers 3.6b2 ( ? ) ou 3.5.5 ?

Je présise aussi que Firefox 3.6b3 me pose des problèmes fréquents mais pas continuels ( ! ) quand je suis sur un forum et que je veux poster un message ou une réponse. Parfois le message passe en cliquant sur envoyer et parfois pas. Il arrive que mon message s'efface et que je doive recommencer à le rédiger. Ca arrive aussi parfois en cliquant sur aperçu du sujet avant d'envoyer. Mais le problème n'est pas constant ! Il arrive que le message parte du premier coup ! J'ai donc pris l'habitude de coller mon message dans le presse-papier avant d'essayer de l'envoyer...au cas où...ainsi pas besoin de le retaper !!! C'est d'ailleurs ce que je vais faire à l'instant avant d'envoyer ce message ci.
Merci d'avance !
Bonne journée !

2 (edited by Fifi 2009-11-26 11:02:47)

Re: Problème avec Firefox 3.6b3

Bon, je reposte tout de suite une ajoute à mon message :
J'ai copié le message dans le presse-papier. J'ai cliqué sur Envoyer et tout s'est effaçé !
J'ai recollé le message dans le champ adéquat ( Corps du message ). J'ai à nouveau rempli les champs " Intitulé du sujet " et " Topic tags ".
J'ai cliqué sur  " Aperçu ".
J'ai bien vu l'aperçu du message.
J'ai alors cliqué sur " Envoyer " et c'est finalement parti !!!
C'est vachement fastidieux !!!
D'où cela peut-il venir ?
Je n'ai jamais eu ce problème avec Firefox 3.6b2 ou 3.5.5
Edit : ben si, ça le fait aussi avec la beta2 maintenant...

Re: Problème avec Firefox 3.6b3

Salut remi,
J'ai downgradé vers firefox 3.6b2 mais mêmes problèmes !
Très bizarre !
J'ai remplaçé par firefox 3.5.5-1 trouvé là :http://hany.sk/~hany/RPM/f-updates-12-x … 86_64.html
Je vais voir ce que ça donne. Je suis en train de rédiger cette réponse avec firefox 3.5.5-1 et je vais bien voir ce qui se passe quand je vais cliquer sur Envoyer ...!

Re: Problème avec Firefox 3.6b3

Ok, ça a l'air de bien fonctionner avec la 3.5.5-1.
Tu as une idée ?

Re: Problème avec Firefox 3.6b3

Non, désolé pas d'idée.

Peut-être une extension.

A retenter avec la version 3.6b4 qui vient de sortir et qui devrait être dans le dépôt sous peu.

+

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi

Re: Problème avec Firefox 3.6b3

Remi wrote:

Non, désolé pas d'idée.

Peut-être une extension.

A retenter avec la version 3.6b4 qui vient de sortir et qui devrait être dans le dépôt sous peu.

+

Oui, peut-être une extension ... Comme j'en ai plusieurs, il faudrait peut-être que je les désactive toutes et puis, une à une les réactiver pour voir...
Je réessaierai avec la beta4.
Merci

7 (edited by Fifi 2009-11-27 09:24:37)

Re: Problème avec Firefox 3.6b3

Bonjour remi,
J'ai installé la beta 4 depuis tes dépôts ce matin.
Sous F 11, ça a l'air de fonctionner un peu mieux que la beta 3, mais encore qq problèmes quand même au niveau de mo Online Banking.
Je vais voir maintenant lors de l'envoi de ce message-ci...


Edit : Ok, l'envoi s'est bien fait du premier coup !
Par contre, j'ai essayé de visualiser la modification du message après avoir ajouté cette ligne juste au-dessus : Edit : Ok.....
L' aperçu a échoué et j'ai dû retaper ma ligne : Edit : ......
J'essaye maintenant d'envoyer toute la modification du message sans prévisualiser...

Re: Problème avec Firefox 3.6b3

Bon, ça a fonctionné ...
Bizarre quand même, ce problème n'est pas constant !
Avec mon Online Banking, ce matin, j'avais dû me loguer 2 fois et, en cours de travail, j'avais été déconnecté subitement et donc obligé de me reloguer...!
Je pense que pour le moment je vais rester avec la version 3.5.5 qui fonctionne bien !
Bonne journée !

Re: Problème avec Firefox 3.6b3

Salut remi,
Bon, depuis le 27/11 j'étais resté avec la 3.5.5.
Je suis passé à la 3.5.6 : pas de problèmes.
Est-il possible d'installer ta nouvelle version 3.6 beta 5 en parallèle avec la 3.5.6 ( sans la supprimer ) pour la tester avec mon Online banking, comme on pouvait le faire avec la beta1 ?
A+ et bon w-e !

Re: Problème avec Firefox 3.6b3

Non, l'installation en parallèle n'est plus possible.

Désolé, mais je n'ai pas les ressources pour maintenir plusieurs versions en parallèle.

Et effectivement, l'applet Java ne fonctionne toujours pas, faudrait que je trouve pourquoi.


+

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi

Re: Problème avec Firefox 3.6b3

Salut remi,
Je viens de voir que Firefox 3.6 Release Candidate 1 est disponible dans tes dépôts.
Tu dis :

Concernant l'extension Java, la version fournie avec OpenJDK ne fonctionne pas (abandon du support OJI) , donc il est nécessaire de (re)passer sous le Java SUN et d'utiliser la nouvelle extension (NPAPI).

Voilà probablement pourquoi j'avais ces problèmes avec mon Online Banking ( qui a besoin de Java ! ) avec les beta de Firefox 3.6 !!!;)
A+

Re: Problème avec Firefox 3.6b3

Salut remi,
Je viens d'essayer firefox 3.6 avec le java de sun ( jre-6u18-linux-x64 ), mais ça ne fonctionne toujours pas avec mon Online Banking.
J'ai dû repasser à firefox 3.5.6 avec l'OpenJDK.
Tu vois la raison ?

Re: Problème avec Firefox 3.6b3

Tu as vérifié le fonctionnement de Java ?
par exemple sur http://www.java.com/en/download/help/testvm.xml

+

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi

Re: Problème avec Firefox 3.6b3

Non, je n'avais pas vérifié sur la page de test de Sun. J'avais juste vérifié en tapant about:plugins dans Firefox 3.6 et le plugin était bien présent dans la liste. C'est pas suffisant ?

Re: Problème avec Firefox 3.6b3

En attendant ta réponse, je suis repassé avec le plugin de Sun ( le jre-6u18 )tout en laissant firefox 3.5.6. Résultats : tout fonctionne comme avec le OpenJDK, pas de soucis avec mon Online Banking.
J'ai donc réessayé firefox 3.6-1 de tes dépôts, je me suis connecté sur la page de Sun pour tester le java et j'ai eu comme résultat : Your Java is working. Latest Java installed. Donc Java fonctionne bien ! Par contre, mon Online Banking ne fonctionne pas !
C'est donc bien firefox 3.6-1 qui n'est pas compatible avec mon Online Banking !

Re: Problème avec Firefox 3.6b3

J'ai testé firefox 3.6 sous Windows XP et j'ai le même problème : incompatible avec mon Online Banking. Je suis obligé de repasser sous firefox 3.5.6.

Re: Problème avec Firefox 3.6b3

Fifi wrote:

Salut remi,



Je présise aussi que Firefox 3.6b3 me pose des problèmes fréquents mais pas continuels ( ! ) quand je suis sur un forum et que je veux poster un message ou une réponse. Parfois le message passe en cliquant sur envoyer et parfois pas. Il arrive que mon message s'efface et que je doive recommencer à le rédiger. Ca arrive aussi parfois en cliquant sur aperçu du sujet avant d'envoyer. Mais le problème n'est pas constant ! Il arrive que le message parte du premier coup ! J'ai donc pris l'habitude de coller mon message dans le presse-papier avant d'essayer de l'envoyer...au cas où...ainsi pas besoin de le retaper !!! C'est d'ailleurs ce que je vais faire à l'instant avant d'envoyer ce message ci.
Merci d'avance !
Bonne journée !

Bonsoir

en faisant une recherche avec google je suis tombée sur ton message j'ai exactement ce même problème avec FF 3.6 que je viens de réinstaller encore une fois...
par contre perso je repars en arrière et là mon message réapparait il ne me reste plus qu'à valider...( avant je faisais comme toi et un copié collé du message dans mon presse papier)
Le problème n'est pas systématique et pour l'instant difficile de savoir à quoi il est du...
Je suis donc ce sujet avec intérêt et si tu as trouvé une solution ou l'extension qui poserait problème merci de m'en informer...

Re: Problème avec Firefox 3.6b3

Bonsoir Oriane,
Ben non, pas de solution si ce n'est d'être resté en version 3.5. Actuellement je suis avec la 3.5.8 et là pas de problèmes.
J'ai fait part au helpdesk de ma banque de ce problème avec Firefox 3.6, mais pas de réponse pour le moment. Je vais d'ailleurs les recontacter.
A+, peut-être.

Re: Problème avec Firefox 3.6b3

Si le problème est lié à Firefox, ça vaut le coup de tenter la MAJ vers la 3.6.2 candidate (build3) dans le dépôt remi-test (F-12 seulement)

+

P.S. la 3.6.2 finale vient de sortir, le pousserais les RPM très vite (de toutes manières, les sources sont les mêmes que pour la build3)

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi

Re: Problème avec Firefox 3.6b3

Ok remi, dès que c'est dispo j'essaie.
A+

21 (edited by Fifi 2010-03-24 11:25:10)

Re: Problème avec Firefox 3.6b3

Salut remi et Oriane,
Je viens d'essayer Firefox 3.6.2 avec Windows XP Pro SP3. Ca fonctionne avec ma banque !!!
Un poil plus lent quand même qu'avec Firefox 3.5.8...!
Reste plus qu'à essayer sous Fedora 12. Je fais ça ce soir et vous tiens au courant...
A+

Re: Problème avec Firefox 3.6b3

Voilà, je reviens après l'installation de Firefox 3.6.2 sous F 12 et 11.
Comme j'étais déjà repassé sous le jre de Sun, ça a fonctionné de suite avec l'applet java.Au passage, remi, la dernière version c'est la jre-6u18 wink
On verra sur un plus long terme, mais apparemment ça fonctionne bien avec mon Online Banking et donc le problème venait bien de Firefox lui-même et non d'une extension car je n'en ai désinstallé aucune.
A+
Fifi

23 (edited by Oriane 2010-03-25 00:57:54)

Re: Problème avec Firefox 3.6b3

je l'ai donc encore une fois désinstallé et suis repassée en 3.5.8
ah zut j'avais pas compris bon je vais tester cette 3.6.2 et après la version 3.7 si j'ai toujours ce problème
Merci de m'avoir prévenue en tout cas.:)

et là c'est le drame....

je suis peut être pas tombée sur le forum qui me correspond...
où c'est y que je trouve cette version de FF ?

euh suis une intruse si je vous dis que je suis sous windows ?

Re: Problème avec Firefox 3.6b3

euh suis une intruse si je vous dis que je suis sous windows ?

Clairement oui.
Ici, on parle des paquets pour Fedora/EL fournis dans mon dépôt.

où c'est y que je trouve cette version de FF ?

http://www.mozilla-europe.org/fr/firefox/

+

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi

Re: Problème avec Firefox 3.6b3

Salut remi,
J'ai installé Firefox 3.6.3 et tout va bien !
A+