Topic: Problème mise à jour GLPI 9.2 -> 9.3

Bonjour

J'ai installé GLPI 9.2 avec le dépot remi-test, et maintenant je souhaite mettre à jour en GLPI 9.3 avec le nouveau dépot dédié.

Mais j'ai des problèmes de dépendances :

Erreur : Paquet : php-ZendFramework2-Feed-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-stdlib) = 2.4.11
             Installé  : php-zendframework-zend-stdlib-2.7.7-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-stdlib) = 2.7.7
Erreur : Paquet : php-ZendFramework2-Feed-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-servicemanager) = 2.4.11
             Installé  : php-zendframework-zend-servicemanager-2.7.10-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-servicemanager) = 2.7.10
Erreur : Paquet : php-ZendFramework2-Http-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-loader) = 2.4.11
             Installé  : php-zendframework-zend-loader-2.6.0-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-loader) = 2.6.0
Erreur : Paquet : php-ZendFramework2-Permissions-Acl-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-servicemanager) = 2.4.11
             Installé  : php-zendframework-zend-servicemanager-2.7.10-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-servicemanager) = 2.7.10
Erreur : Paquet : glpi-9.3.0-2.el7.remi.noarch (remi-glpi93)
             Requiert : php-composer(monolog/monolog) >= 1.23
             Installation  : php-Monolog-1.22.0-1.el7.noarch (epel)
                 php-composer(monolog/monolog) = 1.22.0
Erreur : Paquet : php-ZendFramework2-Navigation-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-stdlib) = 2.4.11
             Installé  : php-zendframework-zend-stdlib-2.7.7-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-stdlib) = 2.7.7
Erreur : Paquet : php-ZendFramework2-Session-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-cache) = 2.4.11
             Installé  : php-zendframework-zend-cache-2.8.2-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-cache) = 2.8.2
Erreur : Paquet : php-ZendFramework2-Session-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-servicemanager) = 2.4.11
             Installé  : php-zendframework-zend-servicemanager-2.7.10-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-servicemanager) = 2.7.10
Erreur : Paquet : php-ZendFramework2-ModuleManager-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-eventmanager) = 2.4.11
             Installé  : php-zendframework-zend-eventmanager-2.6.3-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-eventmanager) = 2.6.3
Erreur : Paquet : php-ZendFramework2-Mail-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-loader) = 2.4.11
             Installé  : php-zendframework-zend-loader-2.6.0-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-loader) = 2.6.0
Erreur : Paquet : php-ZendFramework2-Mvc-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-json) = 2.4.11
             Installé  : php-zendframework-zend-json-2.6.1-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-json) = 2.6.1
Erreur : Paquet : php-ZendFramework2-Text-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-servicemanager) = 2.4.11
             Installé  : php-zendframework-zend-servicemanager-2.7.10-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-servicemanager) = 2.7.10
Erreur : Paquet : php-ZendFramework2-View-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-eventmanager) = 2.4.11
             Installé  : php-zendframework-zend-eventmanager-2.6.3-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-eventmanager) = 2.6.3
Erreur : Paquet : glpi-9.3.0-2.el7.remi.noarch (remi-glpi93)
             Requiert : php-composer(phpmailer/phpmailer) >= 6.0
             Installé  : php-PHPMailer-5.2.26-1.el7.remi.noarch (@remi)
                 php-composer(phpmailer/phpmailer) = 5.2.26
             Disponible : php-PHPMailer-5.2.26-1.el7.noarch (epel)
                 php-composer(phpmailer/phpmailer) = 5.2.26
Erreur : Paquet : php-ZendFramework2-Config-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-i18n) = 2.4.11
             Installé  : php-zendframework-zend-i18n-2.8.0-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-i18n) = 2.8.0
Erreur : Paquet : php-ZendFramework2-Db-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-stdlib) = 2.4.11
             Installé  : php-zendframework-zend-stdlib-2.7.7-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-stdlib) = 2.7.7
Erreur : Paquet : php-ZendFramework2-Captcha-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-stdlib) = 2.4.11
             Installé  : php-zendframework-zend-stdlib-2.7.7-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-stdlib) = 2.7.7
Erreur : Paquet : php-ZendFramework2-Validator-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-servicemanager) = 2.4.11
             Installé  : php-zendframework-zend-servicemanager-2.7.10-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-servicemanager) = 2.7.10
Erreur : Paquet : php-ZendFramework2-Paginator-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-cache) = 2.4.11
             Installé  : php-zendframework-zend-cache-2.8.2-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-cache) = 2.8.2
Erreur : Paquet : php-ZendFramework2-Console-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-stdlib) = 2.4.11
             Installé  : php-zendframework-zend-stdlib-2.7.7-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-stdlib) = 2.7.7
Erreur : Paquet : php-ZendFramework2-ModuleManager-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-loader) = 2.4.11
             Installé  : php-zendframework-zend-loader-2.6.0-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-loader) = 2.6.0
Erreur : Paquet : php-ZendFramework2-Filter-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-stdlib) = 2.4.11
             Installé  : php-zendframework-zend-stdlib-2.7.7-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-stdlib) = 2.7.7
Erreur : Paquet : php-ZendFramework2-Code-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-stdlib) = 2.4.11
             Installé  : php-zendframework-zend-stdlib-2.7.7-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-stdlib) = 2.7.7
Erreur : Paquet : php-ZendFramework2-Mvc-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-stdlib) = 2.4.11
             Installé  : php-zendframework-zend-stdlib-2.7.7-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-stdlib) = 2.7.7
Erreur : Paquet : php-ZendFramework2-View-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-json) = 2.4.11
             Installé  : php-zendframework-zend-json-2.6.1-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-json) = 2.6.1
Erreur : Paquet : php-ZendFramework2-Authentication-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-stdlib) = 2.4.11
             Installé  : php-zendframework-zend-stdlib-2.7.7-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-stdlib) = 2.7.7
Erreur : Paquet : php-ZendFramework2-Mvc-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-serializer) = 2.4.11
             Installé  : php-zendframework-zend-serializer-2.9.0-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-serializer) = 2.9.0
Erreur : Paquet : php-ZendFramework2-ModuleManager-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-servicemanager) = 2.4.11
             Installé  : php-zendframework-zend-servicemanager-2.7.10-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-servicemanager) = 2.7.10
Erreur : Paquet : glpi-9.3.0-2.el7.remi.noarch (remi-glpi93)
             Requiert : php-composer(zendframework/zend-console) >= 2.7
             Installation  : php-ZendFramework2-Console-2.4.11-1.el7.noarch (epel)
                 php-composer(zendframework/zend-console) = 2.4.11
Erreur : Paquet : php-ZendFramework2-ModuleManager-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-stdlib) = 2.4.11
             Installé  : php-zendframework-zend-stdlib-2.7.7-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-stdlib) = 2.7.7
Erreur : Paquet : php-ZendFramework2-Code-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-eventmanager) = 2.4.11
             Installé  : php-zendframework-zend-eventmanager-2.6.3-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-eventmanager) = 2.6.3
Erreur : Paquet : php-ZendFramework2-Mail-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-servicemanager) = 2.4.11
             Installé  : php-zendframework-zend-servicemanager-2.7.10-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-servicemanager) = 2.7.10
Erreur : Paquet : php-ZendFramework2-InputFilter-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-servicemanager) = 2.4.11
             Installé  : php-zendframework-zend-servicemanager-2.7.10-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-servicemanager) = 2.7.10
Erreur : Paquet : php-ZendFramework2-InputFilter-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-stdlib) = 2.4.11
             Installé  : php-zendframework-zend-stdlib-2.7.7-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-stdlib) = 2.7.7
Erreur : Paquet : php-ZendFramework2-Crypt-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-servicemanager) = 2.4.11
             Installé  : php-zendframework-zend-servicemanager-2.7.10-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-servicemanager) = 2.7.10
Erreur : Paquet : php-ZendFramework2-Form-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-i18n) = 2.4.11
             Installé  : php-zendframework-zend-i18n-2.8.0-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-i18n) = 2.8.0
Erreur : Paquet : php-ZendFramework2-View-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-i18n) = 2.4.11
             Installé  : php-zendframework-zend-i18n-2.8.0-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-i18n) = 2.8.0
Erreur : Paquet : php-ZendFramework2-Form-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-servicemanager) = 2.4.11
             Installé  : php-zendframework-zend-servicemanager-2.7.10-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-servicemanager) = 2.7.10
Erreur : Paquet : php-ZendFramework2-Mvc-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-eventmanager) = 2.4.11
             Installé  : php-zendframework-zend-eventmanager-2.6.3-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-eventmanager) = 2.6.3
Erreur : Paquet : php-ZendFramework2-View-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-servicemanager) = 2.4.11
             Installé  : php-zendframework-zend-servicemanager-2.7.10-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-servicemanager) = 2.7.10
Erreur : Paquet : php-ZendFramework2-Server-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-stdlib) = 2.4.11
             Installé  : php-zendframework-zend-stdlib-2.7.7-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-stdlib) = 2.7.7
Erreur : Paquet : php-ZendFramework2-Crypt-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-stdlib) = 2.4.11
             Installé  : php-zendframework-zend-stdlib-2.7.7-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-stdlib) = 2.7.7
Erreur : Paquet : php-ZendFramework2-Session-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-stdlib) = 2.4.11
             Installé  : php-zendframework-zend-stdlib-2.7.7-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-stdlib) = 2.7.7
Erreur : Paquet : php-ZendFramework2-Ldap-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-eventmanager) = 2.4.11
             Installé  : php-zendframework-zend-eventmanager-2.6.3-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-eventmanager) = 2.6.3
Erreur : Paquet : php-ZendFramework2-Validator-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-stdlib) = 2.4.11
             Installé  : php-zendframework-zend-stdlib-2.7.7-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-stdlib) = 2.7.7
Erreur : Paquet : php-ZendFramework2-Paginator-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-json) = 2.4.11
             Installé  : php-zendframework-zend-json-2.6.1-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-json) = 2.6.1
Erreur : Paquet : php-ZendFramework2-Di-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-stdlib) = 2.4.11
             Installé  : php-zendframework-zend-stdlib-2.7.7-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-stdlib) = 2.7.7
Erreur : Paquet : php-ZendFramework2-Navigation-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-servicemanager) = 2.4.11
             Installé  : php-zendframework-zend-servicemanager-2.7.10-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-servicemanager) = 2.7.10
Erreur : Paquet : php-ZendFramework2-Mime-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-stdlib) = 2.4.11
             Installé  : php-zendframework-zend-stdlib-2.7.7-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-stdlib) = 2.7.7
Erreur : Paquet : php-ZendFramework2-Db-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-eventmanager) = 2.4.11
             Installé  : php-zendframework-zend-eventmanager-2.6.3-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-eventmanager) = 2.6.3
Erreur : Paquet : php-ZendFramework2-Di-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-servicemanager) = 2.4.11
             Installé  : php-zendframework-zend-servicemanager-2.7.10-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-servicemanager) = 2.7.10
Erreur : Paquet : php-ZendFramework2-Math-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-servicemanager) = 2.4.11
             Installé  : php-zendframework-zend-servicemanager-2.7.10-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-servicemanager) = 2.7.10
Erreur : Paquet : php-ZendFramework2-View-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-stdlib) = 2.4.11
             Installé  : php-zendframework-zend-stdlib-2.7.7-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-stdlib) = 2.7.7
Erreur : Paquet : php-ZendFramework2-Config-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-stdlib) = 2.4.11
             Installé  : php-zendframework-zend-stdlib-2.7.7-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-stdlib) = 2.7.7
Erreur : Paquet : php-ZendFramework2-Text-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-stdlib) = 2.4.11
             Installé  : php-zendframework-zend-stdlib-2.7.7-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-stdlib) = 2.7.7
Erreur : Paquet : php-ZendFramework2-Mail-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-stdlib) = 2.4.11
             Installé  : php-zendframework-zend-stdlib-2.7.7-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-stdlib) = 2.7.7
Erreur : Paquet : php-ZendFramework2-Config-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-servicemanager) = 2.4.11
             Installé  : php-zendframework-zend-servicemanager-2.7.10-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-servicemanager) = 2.7.10
Erreur : Paquet : php-ZendFramework2-Db-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-servicemanager) = 2.4.11
             Installé  : php-zendframework-zend-servicemanager-2.7.10-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-servicemanager) = 2.7.10
Erreur : Paquet : php-ZendFramework2-Log-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-stdlib) = 2.4.11
             Installé  : php-zendframework-zend-stdlib-2.7.7-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-stdlib) = 2.7.7
Erreur : Paquet : php-ZendFramework2-Http-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-stdlib) = 2.4.11
             Installé  : php-zendframework-zend-stdlib-2.7.7-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-stdlib) = 2.7.7
Erreur : Paquet : php-ZendFramework2-Feed-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-cache) = 2.4.11
             Installé  : php-zendframework-zend-cache-2.8.2-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-cache) = 2.8.2
Erreur : Paquet : php-ZendFramework2-Version-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-json) = 2.4.11
             Installé  : php-zendframework-zend-json-2.6.1-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-json) = 2.6.1
Erreur : Paquet : php-ZendFramework2-Session-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-eventmanager) = 2.4.11
             Installé  : php-zendframework-zend-eventmanager-2.6.3-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-eventmanager) = 2.6.3
Erreur : Paquet : php-ZendFramework2-Ldap-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-stdlib) = 2.4.11
             Installé  : php-zendframework-zend-stdlib-2.7.7-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-stdlib) = 2.7.7
Erreur : Paquet : php-ZendFramework2-Filter-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-servicemanager) = 2.4.11
             Installé  : php-zendframework-zend-servicemanager-2.7.10-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-servicemanager) = 2.7.10
Erreur : Paquet : php-ZendFramework2-Log-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-servicemanager) = 2.4.11
             Installé  : php-zendframework-zend-servicemanager-2.7.10-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-servicemanager) = 2.7.10
Erreur : Paquet : php-ZendFramework2-Mvc-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-servicemanager) = 2.4.11
             Installé  : php-zendframework-zend-servicemanager-2.7.10-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-servicemanager) = 2.7.10
Erreur : Paquet : php-ZendFramework2-Paginator-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-stdlib) = 2.4.11
             Installé  : php-zendframework-zend-stdlib-2.7.7-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-stdlib) = 2.7.7
Erreur : Paquet : php-ZendFramework2-Filter-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-i18n) = 2.4.11
             Installé  : php-zendframework-zend-i18n-2.8.0-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-i18n) = 2.8.0
Erreur : Paquet : php-ZendFramework2-Mvc-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-i18n) = 2.4.11
             Installé  : php-zendframework-zend-i18n-2.8.0-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-i18n) = 2.8.0
Erreur : Paquet : php-ZendFramework2-Form-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-stdlib) = 2.4.11
             Installé  : php-zendframework-zend-stdlib-2.7.7-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-stdlib) = 2.7.7
Erreur : Paquet : php-ZendFramework2-Form-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-eventmanager) = 2.4.11
             Installé  : php-zendframework-zend-eventmanager-2.6.3-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-eventmanager) = 2.6.3
Erreur : Paquet : php-ZendFramework2-Config-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-json) = 2.4.11
             Installé  : php-zendframework-zend-json-2.6.1-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-json) = 2.6.1
Erreur : Paquet : php-ZendFramework2-Paginator-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-servicemanager) = 2.4.11
             Installé  : php-zendframework-zend-servicemanager-2.7.10-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-servicemanager) = 2.7.10
Erreur : Paquet : php-ZendFramework2-View-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-loader) = 2.4.11
             Installé  : php-zendframework-zend-loader-2.6.0-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-loader) = 2.6.0
Erreur : Paquet : php-ZendFramework2-Validator-2.4.11-1.el7.noarch (epel)
             Requiert : php-composer(zendframework/zend-i18n) = 2.4.11
             Installé  : php-zendframework-zend-i18n-2.8.0-1.el7.remi.noarch (@remi)
                 php-composer(zendframework/zend-i18n) = 2.8.0



-> Tous ces paquets ont été mis à jour avec des version plus récentes lors de l'installation de la 9.2 avec remitest. Du coup c'est plus récent que ceux demandés.

Comment on peut passer cela ?
Merci

Re: Problème mise à jour GLPI 9.2 -> 9.3

Est-ce que le dépôt "remi" est actif ?

Desktop: Fedora 29 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 28 x86_64 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 6.10 x86_64 with EPEL, remi, remi-php72 and remi-php72-test

Re: Problème mise à jour GLPI 9.2 -> 9.3

Pour mémoire, c'était déjà noté dans mes notes d'installation https://git.remirepo.net/cgit/rpms/glpi … i-93-c7.md
J'ai ajouté l'activation du dépôt "remi" sur mon blog.

Desktop: Fedora 29 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 28 x86_64 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 6.10 x86_64 with EPEL, remi, remi-php72 and remi-php72-test

Re: Problème mise à jour GLPI 9.2 -> 9.3

Merci avec les notes https://git.remirepo.net/cgit/rpms/glpi … i-93-c7.md , j'ai pu terminer la mise à jour

Re: Problème mise à jour GLPI 9.2 -> 9.3

smile

Desktop: Fedora 29 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 28 x86_64 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 6.10 x86_64 with EPEL, remi, remi-php72 and remi-php72-test