Topic: LitEmoji for GLPI 9.3.2

I have created this topic on github glpi project:

https://github.com/glpi-project/glpi/issues/4862

After update from 9.3.1 to 9.3.2 when i try to import email from mailgate i get this error:

"Fatal error: Uncaught Error: Class 'LitEmoji\LitEmoji' not found in /usr/share/glpi/inc/mailcollector.class.php:1065 Stack trace: #0 /usr/share/glpi/inc/mailcollector.class.php(629): MailCollector->buildTicket(1, Array) #1 /usr/share/glpi/front/mailcollector.form.php(77): MailCollector->collect('4', 1) #2 {main} thrown in /usr/share/glpi/inc/mailcollector.class.php on line 1065"

i think that the LitEmoji library are not installed.

I don't know how install the library.

Someone can help me?

Re: LitEmoji for GLPI 9.3.2

Sorry, I miss the new dependency.

Will fix this shortly.

Desktop: Fedora 29 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 28 x86_64 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 6.10 x86_64 with EPEL, remi, remi-php72 and remi-php72-test

Re: LitEmoji for GLPI 9.3.2

thank you!

Re: LitEmoji for GLPI 9.3.2

Fixed in glpi-9.3.2-3 (which will pull the new php-elvanto-litemoji package)

Desktop: Fedora 29 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 28 x86_64 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 6.10 x86_64 with EPEL, remi, remi-php72 and remi-php72-test

Re: LitEmoji for GLPI 9.3.2

thank you!