Topic: phpmyadmin avec php 7.1

Bonjour,

j'ai installé php7.1 sur CentOS 7 en suivant les instructions du wizard. J'essaye maintenant d'installer phpmyadmin mais yum me renvoie l'erreur (sans les lignes inutiles):

  ...
  ---> Package php72w-common.x86_64 0:7.2.14-1.w7 will be installed
  ...
  --> Processing Conflict: php72w-common-7.2.14-1.w7.x86_64 conflicts php-common < 7.2
  Error: php72w-common conflicts with php-common-7.1.26-1.el7.remi.x86_64

Une idée pour m'aider ?

Merci d'avance.

Re: phpmyadmin avec php 7.1

Résolu, conflit avec un autre repo 'webtatic' que je pensais avoir désactivé hmm.

Re: phpmyadmin avec php 7.1

smile

Desktop: Fedora 29 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 28 x86_64 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 6.10 x86_64 with EPEL, remi, remi-php72 and remi-php72-test