Topic: conflicts with upgrading mysql

I have searched the forums to problems similar and have found some answers however nothing I've tried has made this work.  Any help?

Thanks.

[root@chitd3-agallego yum.repos.d]# yum --enablerepo=remi update mysql
Loading "security" plugin
Loading "rhnplugin" plugin
rhel-x86_64-server-5      100% |=========================| 1.4 kB    00:00
Skipping security plugin, no data
Setting up Update Process
Resolving Dependencies
Skipping security plugin, no data
--> Running transaction check
--> Processing Dependency: libmysqlclient.so.15()(64bit) for package: perl-DBD-MySQL
--> Processing Dependency: libmysqlclient.so.15()(64bit) for package: php-mysql
--> Processing Dependency: libmysqlclient.so.15()(64bit) for package: mysql-server
--> Processing Dependency: libmysqlclient.so.15(libmysqlclient_15)(64bit) for package: perl-DBD-MySQL
--> Processing Dependency: libmysqlclient.so.15(libmysqlclient_15)(64bit) for package: php-mysql
--> Processing Dependency: libmysqlclient.so.15(libmysqlclient_15)(64bit) for package: mysql-server
--> Processing Dependency: libmysqlclient_r.so.15()(64bit) for package: mysql-server
--> Processing Dependency: libmysqlclient_r.so.15(libmysqlclient_15)(64bit) for package: mysql-server
---> Package mysql.x86_64 0:5.1.54-1.el5.remi set to be updated
--> Processing Dependency: mysql-libs = 5.1.54-1.el5.remi for package: mysql
--> Processing Dependency: libmysqlclient.so.16()(64bit) for package: mysql
--> Processing Dependency: libmysqlclient_r.so.16(libmysqlclient_16)(64bit) for package: mysql
--> Processing Dependency: libmysqlclient_r.so.16()(64bit) for package: mysql
--> Processing Dependency: libmysqlclient.so.16(libmysqlclient_16)(64bit) for package: mysql
--> Running transaction check
---> Package php-mysql.x86_64 0:5.3.4-1.el5.remi set to be updated
--> Processing Dependency: php-common = 5.3.4-1.el5.remi for package: php-mysql
---> Package mysql-libs.x86_64 0:5.1.54-1.el5.remi set to be updated
---> Package mysql-server.x86_64 0:5.1.54-1.el5.remi set to be updated
---> Package mysqlclient15.x86_64 0:5.0.67-1.el5.remi set to be updated
--> Running transaction check
--> Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-cli
--> Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php-pdo
--> Processing Dependency: php-common = 5.1.6-27.el5_5.3 for package: php
---> Package php-common.x86_64 0:5.3.4-1.el5.remi set to be updated
--> Running transaction check
---> Package php-cli.x86_64 0:5.3.4-1.el5.remi set to be updated
--> Processing Dependency: libedit.so.0()(64bit) for package: php-cli
---> Package php.x86_64 0:5.3.4-1.el5.remi set to be updated
---> Package php-pdo.x86_64 0:5.3.4-1.el5.remi set to be updated
--> Running transaction check
---> Package libedit.x86_64 0:2.11-2.20080712cvs.el5 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved

=============================================================================
Package                 Arch       Version          Repository        Size
=============================================================================
Updating:
mysql                   x86_64     5.1.54-1.el5.remi  remi              1.1 M
php-common              x86_64     5.3.4-1.el5.remi  remi              968 k
Installing for dependencies:
libedit                 x86_64     2.11-2.20080712cvs.el5  epel               80 k
mysql-libs              x86_64     5.1.54-1.el5.remi  remi              1.7 M
mysqlclient15           x86_64     5.0.67-1.el5.remi  remi              1.3 M
Updating for dependencies:
mysql-server            x86_64     5.1.54-1.el5.remi  remi               11 M
php                     x86_64     5.3.4-1.el5.remi  remi              1.4 M
php-cli                 x86_64     5.3.4-1.el5.remi  remi              2.6 M
php-mysql               x86_64     5.3.4-1.el5.remi  remi              157 k
php-pdo                 x86_64     5.3.4-1.el5.remi  remi              116 k

Transaction Summary
=============================================================================
Install      3 Package(s)
Update       7 Package(s)
Remove       0 Package(s)

Total download size: 20 M
Is this ok [y/N]: y
Downloading Packages:
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test


Transaction Check Error:
  file /etc/my.cnf from install of mysql-libs-5.1.54-1.el5.remi conflicts with file from package mysql-5.0.77-4.el5_5.4
  file /usr/share/mysql/charsets/Index.xml from install of mysql-libs-5.1.54-1.el5.remi conflicts with file from package mysql-5.0.77-4.el5_5.4
  file /usr/share/mysql/charsets/cp1250.xml from install of mysql-libs-5.1.54-1.el5.remi conflicts with file from package mysql-5.0.77-4.el5_5.4
  file /usr/share/mysql/czech/errmsg.sys from install of mysql-libs-5.1.54-1.el5.remi conflicts with file from package mysql-5.0.77-4.el5_5.4
  file /usr/share/mysql/danish/errmsg.sys from install of mysql-libs-5.1.54-1.el5.remi conflicts with file from package mysql-5.0.77-4.el5_5.4
  file /usr/share/mysql/dutch/errmsg.sys from install of mysql-libs-5.1.54-1.el5.remi conflicts with file from package mysql-5.0.77-4.el5_5.4
  file /usr/share/mysql/english/errmsg.sys from install of mysql-libs-5.1.54-1.el5.remi conflicts with file from package mysql-5.0.77-4.el5_5.4
  file /usr/share/mysql/estonian/errmsg.sys from install of mysql-libs-5.1.54-1.el5.remi conflicts with file from package mysql-5.0.77-4.el5_5.4
  file /usr/share/mysql/french/errmsg.sys from install of mysql-libs-5.1.54-1.el5.remi conflicts with file from package mysql-5.0.77-4.el5_5.4
  file /usr/share/mysql/german/errmsg.sys from install of mysql-libs-5.1.54-1.el5.remi conflicts with file from package mysql-5.0.77-4.el5_5.4
  file /usr/share/mysql/greek/errmsg.sys from install of mysql-libs-5.1.54-1.el5.remi conflicts with file from package mysql-5.0.77-4.el5_5.4
  file /usr/share/mysql/hungarian/errmsg.sys from install of mysql-libs-5.1.54-1.el5.remi conflicts with file from package mysql-5.0.77-4.el5_5.4
  file /usr/share/mysql/italian/errmsg.sys from install of mysql-libs-5.1.54-1.el5.remi conflicts with file from package mysql-5.0.77-4.el5_5.4
  file /usr/share/mysql/japanese/errmsg.sys from install of mysql-libs-5.1.54-1.el5.remi conflicts with file from package mysql-5.0.77-4.el5_5.4
  file /usr/share/mysql/korean/errmsg.sys from install of mysql-libs-5.1.54-1.el5.remi conflicts with file from package mysql-5.0.77-4.el5_5.4
  file /usr/share/mysql/norwegian-ny/errmsg.sys from install of mysql-libs-5.1.54-1.el5.remi conflicts with file from package mysql-5.0.77-4.el5_5.4
  file /usr/share/mysql/norwegian/errmsg.sys from install of mysql-libs-5.1.54-1.el5.remi conflicts with file from package mysql-5.0.77-4.el5_5.4
  file /usr/share/mysql/polish/errmsg.sys from install of mysql-libs-5.1.54-1.el5.remi conflicts with file from package mysql-5.0.77-4.el5_5.4
  file /usr/share/mysql/portuguese/errmsg.sys from install of mysql-libs-5.1.54-1.el5.remi conflicts with file from package mysql-5.0.77-4.el5_5.4
  file /usr/share/mysql/romanian/errmsg.sys from install of mysql-libs-5.1.54-1.el5.remi conflicts with file from package mysql-5.0.77-4.el5_5.4
  file /usr/share/mysql/russian/errmsg.sys from install of mysql-libs-5.1.54-1.el5.remi conflicts with file from package mysql-5.0.77-4.el5_5.4
  file /usr/share/mysql/serbian/errmsg.sys from install of mysql-libs-5.1.54-1.el5.remi conflicts with file from package mysql-5.0.77-4.el5_5.4
  file /usr/share/mysql/slovak/errmsg.sys from install of mysql-libs-5.1.54-1.el5.remi conflicts with file from package mysql-5.0.77-4.el5_5.4
  file /usr/share/mysql/spanish/errmsg.sys from install of mysql-libs-5.1.54-1.el5.remi conflicts with file from package mysql-5.0.77-4.el5_5.4
  file /usr/share/mysql/swedish/errmsg.sys from install of mysql-libs-5.1.54-1.el5.remi conflicts with file from package mysql-5.0.77-4.el5_5.4
  file /usr/share/mysql/ukrainian/errmsg.sys from install of mysql-libs-5.1.54-1.el5.remi conflicts with file from package mysql-5.0.77-4.el5_5.4
  file /usr/share/man/man1/my_print_defaults.1.gz from install of mysql-5.1.54-1.el5.remi conflicts with file from package mysql-5.0.77-4.el5_5.4
  file /usr/share/man/man1/mysql.1.gz from install of mysql-5.1.54-1.el5.remi conflicts with file from package mysql-5.0.77-4.el5_5.4
  file /usr/share/man/man1/mysql_config.1.gz from install of mysql-5.1.54-1.el5.remi conflicts with file from package mysql-5.0.77-4.el5_5.4
  file /usr/share/man/man1/mysql_find_rows.1.gz from install of mysql-5.1.54-1.el5.remi conflicts with file from package mysql-5.0.77-4.el5_5.4
  file /usr/share/man/man1/mysql_waitpid.1.gz from install of mysql-5.1.54-1.el5.remi conflicts with file from package mysql-5.0.77-4.el5_5.4
  file /usr/share/man/man1/mysqlaccess.1.gz from install of mysql-5.1.54-1.el5.remi conflicts with file from package mysql-5.0.77-4.el5_5.4
  file /usr/share/man/man1/mysqladmin.1.gz from install of mysql-5.1.54-1.el5.remi conflicts with file from package mysql-5.0.77-4.el5_5.4
  file /usr/share/man/man1/mysqldump.1.gz from install of mysql-5.1.54-1.el5.remi conflicts with file from package mysql-5.0.77-4.el5_5.4
  file /usr/share/man/man1/mysqlshow.1.gz from install of mysql-5.1.54-1.el5.remi conflicts with file from package mysql-5.0.77-4.el5_5.4

Error Summary

Re: conflicts with upgrading mysql

Check if you don't have the i386 version of mysql install, and remove it before update

yum remove mysql.i386

+

Desktop: Fedora 29 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 30 x86_64 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 6.10 x86_64 with EPEL, remi, remi-php72 and remi-php72-test

Re: conflicts with upgrading mysql

Yes that worked.  Thank you sir.  Is there anything I can do to help you?

Re: conflicts with upgrading mysql

Bonjour
Quand je veux supprimer mysql.i386 il me propose de supprimer aussi 135 autres packages
Puis je le faire sans risque ?

Merci.

Re: conflicts with upgrading mysql

@Isha vous n'avez peut-être pas le même problème, mais sans plus d'information, je peux rien faire.

Desktop: Fedora 29 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 30 x86_64 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 6.10 x86_64 with EPEL, remi, remi-php72 and remi-php72-test

6 (edited by lsha 2011-03-10 12:59:26)

Re: conflicts with upgrading mysql

Remi wrote:

@Isha vous n'avez peut-être pas le même problème, mais sans plus d'information, je peux rien faire.

Je vous contact par mail, merci

Re: conflicts with upgrading mysql

Non, mail n'est pas une bonne solution.

Le forum permet aux prochains qui rencontreront le pbm de voir la solution.

Mais déjà, il faut la sortie "complète" de la commande yum.

+

Desktop: Fedora 29 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 30 x86_64 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 6.10 x86_64 with EPEL, remi, remi-php72 and remi-php72-test

Re: conflicts with upgrading mysql

Oui pas de problème, par contre la commande est longue, c'est pour cela que je ne l'es pas postée.

Le serveur est sous Centos 5 et Plesk. J'ai voulu mettre PHP à jour avec une version 5.3.x, mais il ne me propose que la 5.2.17, et je suis remonté jusqu'à ce topics (depuis cette page : http://blog.famillecollet.com/post/2011 … php-5.3.5)

J'ai le mysql.i386 d'installé et pour le supprimer avec la commande yum voici le résultat (qui me pose problème) :

Loaded plugins: fastestmirror
Setting up Remove Process
Resolving Dependencies
--> Running transaction check
---> Package mysql.i386 0:5.1.56-1.el5.art set to be erased
--> Processing Dependency: mysql = 5.1.56-1.el5.art for package: mysql-server
--> Running transaction check
---> Package mysql-server.i386 0:5.1.56-1.el5.art set to be erased
--> Processing Dependency: mysql-server >= 5.0.22 for package: psa
--> Processing Dependency: mysql-server >= 5.0.22 for package: plesk-base
--> Running transaction check
---> Package plesk-base.i586 0:9.5.1-cos5.build95100410.11 set to be erased
--> Processing Dependency: plesk-base >= 9.5.1 for package: psa-tomcat-configurator
--> Processing Dependency: plesk-base for package: psa-qmail
--> Processing Dependency: plesk-base >= 9.5.1 for package: psa-mail-driver-common
--> Processing Dependency: plesk-base >= 9.5.1 for package: psa-php5-configurator
---> Package psa.i586 0:9.5.1-cos5.build95100414.15 set to be erased
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-supportdesk
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-avactis
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-geeklog
--> Processing Dependency: psa >= 9.5.1 for package: psa-bf2
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-xtcommerce
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-xoops
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-easybiller
--> Processing Dependency: psa >= 8.1.0 for package: psa-rubyrails-configurator
--> Processing Dependency: psa >= 8.0 for package: psa-appvault-merchant
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-pmachinefree
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-oscommerce
--> Processing Dependency: psa = 9.5.1 for package: psa-updates
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-dolphin
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-osticket
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-emuwebmail
--> Processing Dependency: psa >= 9.0.0 for package: psa-locale-it-IT
--> Processing Dependency: psa >= 9.0.0 for package: psa-sbm3
--> Processing Dependency: psa for package: psa-spamassassin
--> Processing Dependency: psa >= 9.0.0 for package: psa-locale-nl-NL
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-helpcenterlive
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-xrms
--> Processing Dependency: psa >= 9.5.1 for package: cs-gs
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-coppermine
--> Processing Dependency: psa >= 9.0.1 for package: plesk-billing
--> Processing Dependency: psa >= 8.0.0 for package: psa-horde
--> Processing Dependency: psa for package: miva-ssl-stub
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-pinnacle-cart
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-openbiblio
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-anyinventory
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-supportcenter
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-docfaq
--> Processing Dependency: psa >= 9.5.1 for package: psa-awstats-configurator
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-sugarcrm
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-gallery
--> Processing Dependency: psa >= 9.0.0 for package: psa-locale-zh-TW
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-knowledgetreeoss
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-phpmyvisites
--> Processing Dependency: psa >= 9.5.1 for package: psa-fileserver
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-b2evolution
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-tellme
--> Processing Dependency: psa >= 9.0.0 for package: psa-locale-es-ES
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-phpsurveyor
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-smf
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-smf
--> Processing Dependency: psa >= 8.0 for package: psa-appvault-gtchat
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-advancedpoll
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-mediawiki
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-phpwebsite
--> Processing Dependency: psa >= 8.0.0 for package: psa-libpam-plesk
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-cs-cart
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-nucleus
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-eswap
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-mailer
--> Processing Dependency: psa = 9.5.1 for package: psa-api-rpc
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-joomla
--> Processing Dependency: psa >= 9.0.0 for package: psa-locale-zh-CN
--> Processing Dependency: psa for package: PPWSE
--> Processing Dependency: psa >= 7.5.3 for package: psa-turba
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-owl
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-phpmyfamily
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-mambo
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-autoindex
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-siteframe
--> Processing Dependency: psa >= 9.0.0 for package: psa-locale-fr-FR
--> Processing Dependency: psa for package: SSHTerm
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-moodle
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-phpbb
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-socialware
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-typo3
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-bbclone
--> Processing Dependency: psa >= 9.5.1 for package: psa-vpn
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-tikiwiki
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-webshopmanager
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-phpbook
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-phpads
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-myorgbook
--> Processing Dependency: psa >= 9.5.1 for package: psa-firewall
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-easysnaps
--> Processing Dependency: psa >= 9.0.0 for package: psa-locale-ru-RU
--> Processing Dependency: psa >= 9.0.0 for package: psa-locale-de-DE
--> Processing Dependency: psa >= 9.5.1 for package: psa-miva
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-onebiz
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-egroupware
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-wordpress
--> Processing Dependency: psa = 9.5.1 for package: psa-backup-manager
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-phpwiki
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-phprojekt
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-ray
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-plog
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-noahclass
--> Processing Dependency: psa >= 9.0.0 for package: psa-atis
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-phpmoney
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-tutos
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-phpdig
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-vivvocms
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-drupal
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-cslh
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-ssm
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-uebimiau
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-multicart
--> Processing Dependency: psa >= 9.5.1 for package: psa-bf1942
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-postnuke
--> Processing Dependency: psa >= 9.5.1 for package: psa-watchdog
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-phpbugtracker
--> Processing Dependency: psa >= 9.0.0 for package: psa-locale-ja-JP
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-mantis
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-serendipity
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-movabletype
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-brim
--> Processing Dependency: psa >= 8.0.0 for package: psa-atmail
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-sugarcrmpro
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-webcalendar
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-cubecart
--> Processing Dependency: psa >= 9.5.1 for package: psa-kav
--> Processing Dependency: psa >= 8.2 for package: psa-appvault-articlepublisher
--> Processing Dependency: psa = 9.5.1 for package: psa-appvault-updates
--> Running transaction check
---> Package PPWSE.i586 0:1.1-cos5.build95100410.11 set to be erased
---> Package SSHTerm.noarch 0:0.2.2-9.278624 set to be erased
---> Package cs-gs.i586 0:2.0.0-cos5.build95100410.11 set to be erased
---> Package miva-ssl-stub.i386 0:1.0.1-0.91137 set to be erased
---> Package plesk-billing.noarch 0:6.0.4-20090625.11 set to be erased
---> Package psa-api-rpc.noarch 0:9.5.1-cos5.build95100410.11 set to be erased
---> Package psa-appvault-advancedpoll.noarch 0:2.03-8203720080409005333 set to be erased
---> Package psa-appvault-anyinventory.noarch 0:2.0-8202820080409005337 set to be erased
---> Package psa-appvault-articlepublisher.noarch 0:1.0-8200920080409005343 set to be erased
---> Package psa-appvault-autoindex.noarch 0:2.2.4-8200220080409005350 set to be erased
---> Package psa-appvault-avactis.noarch 0:1.8.1-8200720080409005405 set to be erased
---> Package psa-appvault-b2evolution.noarch 0:0.9.0.12-8203020080409005439 set to be erased
---> Package psa-appvault-bbclone.noarch 0:0.49-8200520080820033040 set to be erased
---> Package psa-appvault-brim.noarch 0:2.0.0-8203120080409005520 set to be erased
---> Package psa-appvault-coppermine.noarch 0:1.4.16-8200220080409005533 set to be erased
---> Package psa-appvault-cs-cart.noarch 0:1.3.5-8201220080409005618 set to be erased
---> Package psa-appvault-cslh.noarch 0:2.14.5-8200220080409005735 set to be erased
---> Package psa-appvault-cubecart.noarch 0:4.2.0-8200220080409005750 set to be erased
---> Package psa-appvault-docfaq.noarch 0:1.71-8203720080409005800 set to be erased
---> Package psa-appvault-dolphin.noarch 0:6.0.0-8201020080409005813 set to be erased
---> Package psa-appvault-drupal.noarch 0:6.1-8200320080409005854 set to be erased
---> Package psa-appvault-easybiller.noarch 0:1.0-8200120080409013521 set to be erased
---> Package psa-appvault-easysnaps.noarch 0:2.0-8200120080409013534 set to be erased
---> Package psa-appvault-egroupware.noarch 0:1.4.002-8201220080409005942 set to be erased
---> Package psa-appvault-emuwebmail.noarch 0:7.0.1-8200720080409010123 set to be erased
---> Package psa-appvault-eswap.noarch 0:1.0-8200220080409013550 set to be erased
---> Package psa-appvault-gallery.noarch 0:2.2-8201720080409010331 set to be erased
---> Package psa-appvault-geeklog.noarch 0:1.4.1-8200320080409010751 set to be erased
---> Package psa-appvault-gtchat.noarch 0:0.93-8003020080409010834 set to be erased
---> Package psa-appvault-helpcenterlive.noarch 0:2.1.5-8200220080409010839 set to be erased
---> Package psa-appvault-joomla.noarch 0:1.5.1-8200720080409010915 set to be erased
---> Package psa-appvault-knowledgetreeoss.noarch 0:3.4.5-8200820080409010953 set to be erased
---> Package psa-appvault-mailer.noarch 0:6.3-8200420080609232516 set to be erased
---> Package psa-appvault-mambo.noarch 0:4.6.2-8201520080409011052 set to be erased
---> Package psa-appvault-mantis.noarch 0:1.1.1-8200320080426054935 set to be erased
---> Package psa-appvault-mediawiki.noarch 0:1.11.0-8200920080409011142 set to be erased
---> Package psa-appvault-merchant.noarch 0:5.3-8003020080416013305 set to be erased
---> Package psa-appvault-moodle.noarch 0:1.8-8202920080409011254 set to be erased
---> Package psa-appvault-movabletype.noarch 0:4.0-8201520080415002955 set to be erased
---> Package psa-appvault-multicart.noarch 0:2.0-8200120080409013600 set to be erased
---> Package psa-appvault-myorgbook.noarch 0:2.8-8202720080409011528 set to be erased
---> Package psa-appvault-noahclass.noarch 0:1.3-8205520080409011532 set to be erased
---> Package psa-appvault-nucleus.noarch 0:3.21-8203220080409011537 set to be erased
---> Package psa-appvault-nucleus.noarch 0:3.21-8203220080409011537 set to be erased
---> Package psa-appvault-onebiz.noarch 0:8.0-8200120080409013714 set to be erased
---> Package psa-appvault-openbiblio.noarch 0:0.5-8204720080409011541 set to be erased
---> Package psa-appvault-oscommerce.noarch 0:2.2ms2-8206120080409011549 set to be erased
---> Package psa-appvault-osticket.noarch 0:1.3.0-8203320080409011555 set to be erased
---> Package psa-appvault-owl.noarch 0:0.80-8203620080409011601 set to be erased
---> Package psa-appvault-phpads.noarch 0:2.0.8-8203520080409011611 set to be erased
---> Package psa-appvault-phpbb.noarch 0:3.0.0-8200820080409011626 set to be erased
---> Package psa-appvault-phpbook.noarch 0:1.50-8203220080409011638 set to be erased
---> Package psa-appvault-phpbugtracker.noarch 0:1.19-8203820080416050605 set to be erased
---> Package psa-appvault-phpdig.noarch 0:1.85-8203120080409011645 set to be erased
---> Package psa-appvault-phpmoney.noarch 0:1.3-8204320080409011649 set to be erased
---> Package psa-appvault-phpmyfamily.noarch 0:1.4.1-8203420080409011655 set to be erased
---> Package psa-appvault-phpmyvisites.noarch 0:2.3-8202820080409011701 set to be erased
---> Package psa-appvault-phprojekt.noarch 0:5.2-8200820080409011713 set to be erased
---> Package psa-appvault-phpsurveyor.noarch 0:0.98-8204320080409011723 set to be erased
---> Package psa-appvault-phpwebsite.noarch 0:0.10.2-8203420080409011738 set to be erased
---> Package psa-appvault-phpwiki.noarch 0:1.3.11-8204320080409011808 set to be erased
---> Package psa-appvault-pinnacle-cart.noarch 0:3.5.2-82059720080409014951 set to be erased
---> Package psa-appvault-plog.noarch 0:1.0-8203620080409011828 set to be erased
---> Package psa-appvault-pmachinefree.noarch 0:2.4-8203520080409011839 set to be erased
---> Package psa-appvault-postnuke.noarch 0:0.761a-8205620080409011859 set to be erased
---> Package psa-appvault-ray.noarch 0:3.0.0-8201220080412085531 set to be erased
---> Package psa-appvault-serendipity.noarch 0:1.1.2-8203020080409011950 set to be erased
---> Package psa-appvault-siteframe.noarch 0:3.2.2-8202920080409012006 set to be erased
---> Package psa-appvault-smf.noarch 0:1.1.2-8203320080409012015 set to be erased
---> Package psa-appvault-socialware.noarch 0:1.0-8200120080409013622 set to be erased
---> Package psa-appvault-ssm.noarch 0:1.0-8203720080409012023 set to be erased
---> Package psa-appvault-sugarcrm.noarch 0:5.0.0-8201220080409012107 set to be erased
---> Package psa-appvault-sugarcrmpro.noarch 0:5.0.0-8200220080409012303 set to be erased
---> Package psa-appvault-supportcenter.noarch 0:2.5.2-8200820080409012450 set to be erased
---> Package psa-appvault-supportdesk.noarch 0:3.0-8200120080409013706 set to be erased
---> Package psa-appvault-tellme.noarch 0:1.2-8202720080409012523 set to be erased
---> Package psa-appvault-tikiwiki.noarch 0:1.9.7-8203920080409012557 set to be erased
---> Package psa-appvault-tutos.noarch 0:1.88-8203820080409012705 set to be erased
---> Package psa-appvault-typo3.noarch 0:4.0-8202020080424050531 set to be erased
---> Package psa-appvault-uebimiau.noarch 0:2.7.8-8203720080409012807 set to be erased
---> Package psa-appvault-updates.noarch 0:9.5.1-cos5.build95100410.11 set to be erased
---> Package psa-appvault-vivvocms.noarch 0:4.0.0-8200720080409012815 set to be erased
---> Package psa-appvault-webcalendar.noarch 0:1.0.5-8201020080409012824 set to be erased
---> Package psa-appvault-webshopmanager.noarch 0:2.0-8203120080409012829 set to be erased
---> Package psa-appvault-wordpress.noarch 0:2.3.3-8200520080412062207 set to be erased
---> Package psa-appvault-xoops.noarch 0:2.2-8204820080409012846 set to be erased
---> Package psa-appvault-xrms.noarch 0:1.19-8203120080415030843 set to be erased
---> Package psa-appvault-xtcommerce.noarch 0:3.0.4-8200920080409012921 set to be erased
---> Package psa-atis.i386 0:1.0-50 set to be erased
---> Package psa-atmail.noarch 1:1.02-cos5.build95100410.11 set to be erased
---> Package psa-awstats-configurator.noarch 0:1.0.0-cos5.build95100410.11 set to be erased
---> Package psa-backup-manager.i586 0:9.5.1-cos5.build95100410.11 set to be erased
--> Processing Dependency: psa-backup-manager = 9.5.1-cos5.build95100410.11 for package: psa-migration-manager
---> Package psa-bf1942.i586 0:1.0.0-cos5.build95100410.11 set to be erased
---> Package psa-bf2.i586 0:1.0.0-cos5.build95100410.11 set to be erased
---> Package psa-fileserver.i586 0:1.0.0-cos5.build95100410.11 set to be erased
---> Package psa-firewall.i586 0:1.0.1-cos5.build95100410.11 set to be erased
---> Package psa-horde.noarch 0:3.3.6-cos5.build95100410.11 set to be erased
--> Processing Dependency: psa-horde for package: psa-kronolith
--> Processing Dependency: psa-horde for package: psa-imp
--> Processing Dependency: psa-horde for package: psa-mnemo
--> Processing Dependency: psa-horde for package: psa-kronolith
--> Processing Dependency: psa-horde for package: psa-imp
--> Processing Dependency: psa-horde for package: psa-mnemo
---> Package psa-kav.i386 0:1.0.0-cos5.build95100410.11 set to be erased
---> Package psa-libpam-plesk.i586 0:9.5.1-cos5.build95100410.11 set to be erased
---> Package psa-locale-de-DE.noarch 0:9.5.1-2010032917 set to be erased
---> Package psa-locale-es-ES.noarch 0:9.5.1-2010032917 set to be erased
---> Package psa-locale-fr-FR.noarch 0:9.5.1-2010032917 set to be erased
---> Package psa-locale-it-IT.noarch 0:9.5.1-2010032917 set to be erased
---> Package psa-locale-ja-JP.noarch 0:9.5.1-2010032917 set to be erased
---> Package psa-locale-nl-NL.noarch 0:9.5.1-2010032917 set to be erased
---> Package psa-locale-ru-RU.noarch 0:9.5.1-2010032917 set to be erased
---> Package psa-locale-zh-CN.noarch 0:9.5.1-2010032917 set to be erased
---> Package psa-locale-zh-TW.noarch 0:9.5.1-2010032917 set to be erased
---> Package psa-mail-driver-common.i586 0:9.5.1-cos5.build95100410.11 set to be erased
--> Processing Dependency: psa-mail-driver-common for package: psa-mail-qc-driver
---> Package psa-miva.i586 0:9.5.1-cos5.build95100410.11 set to be erased
---> Package psa-php5-configurator.noarch 0:1.5.3-cos5.build95100410.11 set to be erased
---> Package psa-qmail.i586 1:1.03-cos5.build90081222.11 set to be erased
--> Processing Dependency: psa-qmail for package: psa-qmail-rblsmtpd
---> Package psa-rubyrails-configurator.i586 0:1.1.6-cos5.build95100410.11 set to be erased
---> Package psa-sbm3.noarch 0:5.0-35 set to be erased
---> Package psa-spamassassin.i586 0:9.5.1-cos5.build95100410.11 set to be erased
---> Package psa-tomcat-configurator.noarch 0:9.5.1-cos5.build95100410.11 set to be erased
---> Package psa-turba.noarch 0:2.3.3-cos5.build95100410.11 set to be erased
---> Package psa-updates.noarch 0:9.5.1-cos5.build95100410.11 set to be erased
---> Package psa-vpn.i586 0:2.0.1-cos5.build95100410.11 set to be erased
---> Package psa-watchdog.i586 0:2.0.3-cos5.build95100410.11 set to be erased
--> Running transaction check
---> Package psa-imp.noarch 0:4.3.6-cos5.build95100410.11 set to be erased
--> Processing Dependency: psa-imp for package: psa-mimp
--> Processing Dependency: psa-imp for package: psa-passwd
--> Processing Dependency: psa-imp for package: psa-ingo
---> Package psa-kronolith.noarch 0:2.3.3-cos5.build95100410.11 set to be erased
---> Package psa-mail-qc-driver.i586 0:1.0.0-cos5.build90081222.11 set to be erased
--> Processing Dependency: psa-mail-driver for package: psa-drweb-configurator
---> Package psa-migration-manager.i586 0:9.5.1-cos5.build95100410.11 set to be erased
--> Processing Dependency: psa-migration-manager >= 9.5.1 for package: psa-migration-agents
---> Package psa-mnemo.noarch 0:2.2.3-cos5.build95100410.11 set to be erased
---> Package psa-qmail-rblsmtpd.i586 0:0.70-cos5.build90081117.17 set to be erased
--> Running transaction check
---> Package psa-drweb-configurator.i586 0:9.5.1-cos5.build95100410.11 set to be erased
---> Package psa-ingo.noarch 0:1.2.3-cos5.build95100410.11 set to be erased
---> Package psa-migration-agents.i586 0:9.5.1-cos5.build95100410.11 set to be erased
---> Package psa-mimp.noarch 0:1.1.3-cos5.build95100410.11 set to be erased
---> Package psa-passwd.noarch 0:3.1.2-cos5.build95100410.11 set to be erased
--> Processing Dependency: /usr/local/psa/bin/sw-engine-pleskrun for package: psa-api
--> Restarting Dependency Resolution with new changes.
--> Running transaction check
---> Package psa-api.noarch 0:9.5.1-cos5.build95100410.11 set to be erased
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                    Arch   Version                      Repository
                                                                           Size
================================================================================
Removing:

...
...

Transaction Summary
================================================================================
Remove      135 Package(s)
Reinstall     0 Package(s)
Downgrade     0 Package(s)

Re: conflicts with upgrading mysql

C'est le résultat de la commande d'upgrade qu'il serait intéressant d'avoir.
C'est visiblement une machine i386.

Par contre, c'est une machine PLESK.
Donc je ne peux absolument rien garantir sur le fonctionne de mes RPM sur ce truc propriétaire.

+

Desktop: Fedora 29 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 30 x86_64 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 6.10 x86_64 with EPEL, remi, remi-php72 and remi-php72-test

Re: conflicts with upgrading mysql

Oui c'est bien le soucis, c'est du Plesk, d'ou mon problème.

Ce qui m'intéresse c'est de mettre la version PHP 5.3.x et la commande yum --enablerepo=remi update php-\* renvoie une erreur.

Voici son résultat :

yum --enablerepo=remi update php-\*
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
 * addons: centos.crazyfrogs.org
 * atomic: www6.atomicorp.com
 * base: centos.crazyfrogs.org
 * epel: mirror01.th.ifl.net
 * extras: centos.crazyfrogs.org
 * remi: iut-info.univ-reims.fr
 * updates: centos.crazyfrogs.org
remi                      100% |=========================| 2.6 kB    00:00
Excluding Packages in global exclude list
Finished
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package php.i386 0:5.3.5-1.el4.remi.1 set to be updated
--> Processing Dependency: httpd-mmn = 20020903 for package: php
---> Package php-cli.i386 0:5.3.5-1.el4.remi.1 set to be updated
--> Processing Dependency: libedit.so.0 for package: php-cli
---> Package php-common.i386 0:5.3.5-1.el4.remi.1 set to be updated
---> Package php-gd.i386 0:5.3.5-1.el4.remi.1 set to be updated
---> Package php-imap.i386 0:5.3.5-1.el4.remi.1 set to be updated
--> Processing Dependency: libc-client.so.0 for package: php-imap
---> Package php-ioncube-loader.i386 1:4.0.5-1.el5.art set to be updated
--> Processing Dependency: php-devel for package: php-ioncube-loader
---> Package php-mbstring.i386 0:5.3.5-1.el4.remi.1 set to be updated
---> Package php-mysql.i386 0:5.3.5-1.el4.remi.1 set to be updated
---> Package php-pdo.i386 0:5.3.5-1.el4.remi.1 set to be updated
---> Package php-process.i386 0:5.3.5-1.el4.remi.1 set to be updated
---> Package php-xml.i386 0:5.3.5-1.el4.remi.1 set to be updated
--> Running transaction check
---> Package libedit.i386 0:3.0-2.20090923cvs.el5.art set to be updated
---> Package php.i386 0:5.3.5-1.el4.remi.1 set to be updated
--> Processing Dependency: httpd-mmn = 20020903 for package: php
---> Package php-devel.i386 0:5.3.5-1.el4.remi.1 set to be updated
--> Processing Dependency: autoconf for package: php-devel
--> Processing Dependency: automake for package: php-devel
---> Package php-imap.i386 0:5.3.5-1.el4.remi.1 set to be updated
--> Processing Dependency: libc-client.so.0 for package: php-imap
--> Running transaction check
---> Package autoconf.noarch 0:2.59-12 set to be updated
--> Processing Dependency: imake for package: autoconf
---> Package automake.noarch 0:1.9.6-2.3.el5 set to be updated
---> Package php.i386 0:5.3.5-1.el4.remi.1 set to be updated
--> Processing Dependency: httpd-mmn = 20020903 for package: php
---> Package php-imap.i386 0:5.3.5-1.el4.remi.1 set to be updated
--> Processing Dependency: libc-client.so.0 for package: php-imap
--> Running transaction check
---> Package imake.i386 0:1.0.2-3 set to be updated
---> Package php.i386 0:5.3.5-1.el4.remi.1 set to be updated
--> Processing Dependency: httpd-mmn = 20020903 for package: php
---> Package php-imap.i386 0:5.3.5-1.el4.remi.1 set to be updated
--> Processing Dependency: libc-client.so.0 for package: php-imap
--> Finished Dependency Resolution
php-imap-5.3.5-1.el4.remi.1.i386 from remi has depsolving problems
  --> Missing Dependency: libc-client.so.0 is needed by package php-imap-5.3.5-1                                                                                                                               .el4.remi.1.i386 (remi)
php-5.3.5-1.el4.remi.1.i386 from remi has depsolving problems
  --> Missing Dependency: httpd-mmn = 20020903 is needed by package php-5.3.5-1.                                                                                                                               el4.remi.1.i386 (remi)
Error: Missing Dependency: libc-client.so.0 is needed by package php-imap-5.3.5-                                                                                                                               1.el4.remi.1.i386 (remi)
Error: Missing Dependency: httpd-mmn = 20020903 is needed by package php-5.3.5-1                                                                                                                               .el4.remi.1.i386 (remi)
 You could try using --skip-broken to work around the problem
 You could try running: package-cleanup --problems
                        package-cleanup --dupes
                        rpm -Va --nofiles --nodigest
The program package-cleanup is found in the yum-utils package.
[root@hoxone yum.repos.d]# clear
[root@hoxone yum.repos.d]# yum --enablerepo=remi update php-\*
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
 * addons: centos.crazyfrogs.org
 * atomic: www6.atomicorp.com
 * base: centos.crazyfrogs.org
 * epel: mirror01.th.ifl.net
 * extras: centos.crazyfrogs.org
 * remi: rpms.famillecollet.com
 * updates: centos.crazyfrogs.org
Excluding Packages in global exclude list
Finished
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package php.i386 0:5.3.5-1.el4.remi.1 set to be updated
--> Processing Dependency: httpd-mmn = 20020903 for package: php
---> Package php-cli.i386 0:5.3.5-1.el4.remi.1 set to be updated
--> Processing Dependency: libedit.so.0 for package: php-cli
---> Package php-common.i386 0:5.3.5-1.el4.remi.1 set to be updated
---> Package php-gd.i386 0:5.3.5-1.el4.remi.1 set to be updated
---> Package php-imap.i386 0:5.3.5-1.el4.remi.1 set to be updated
--> Processing Dependency: libc-client.so.0 for package: php-imap
---> Package php-ioncube-loader.i386 1:4.0.5-1.el5.art set to be updated
--> Processing Dependency: php-devel for package: php-ioncube-loader
---> Package php-mbstring.i386 0:5.3.5-1.el4.remi.1 set to be updated
---> Package php-mysql.i386 0:5.3.5-1.el4.remi.1 set to be updated
---> Package php-pdo.i386 0:5.3.5-1.el4.remi.1 set to be updated
---> Package php-process.i386 0:5.3.5-1.el4.remi.1 set to be updated
---> Package php-xml.i386 0:5.3.5-1.el4.remi.1 set to be updated
--> Running transaction check
---> Package libedit.i386 0:3.0-2.20090923cvs.el5.art set to be updated
---> Package php.i386 0:5.3.5-1.el4.remi.1 set to be updated
--> Processing Dependency: httpd-mmn = 20020903 for package: php
---> Package php-devel.i386 0:5.3.5-1.el4.remi.1 set to be updated
--> Processing Dependency: autoconf for package: php-devel
--> Processing Dependency: automake for package: php-devel
---> Package php-imap.i386 0:5.3.5-1.el4.remi.1 set to be updated
--> Processing Dependency: libc-client.so.0 for package: php-imap
--> Running transaction check
---> Package autoconf.noarch 0:2.59-12 set to be updated
--> Processing Dependency: imake for package: autoconf
---> Package automake.noarch 0:1.9.6-2.3.el5 set to be updated
---> Package php.i386 0:5.3.5-1.el4.remi.1 set to be updated
--> Processing Dependency: httpd-mmn = 20020903 for package: php
---> Package php-imap.i386 0:5.3.5-1.el4.remi.1 set to be updated
--> Processing Dependency: libc-client.so.0 for package: php-imap
--> Running transaction check
---> Package imake.i386 0:1.0.2-3 set to be updated
---> Package php.i386 0:5.3.5-1.el4.remi.1 set to be updated
--> Processing Dependency: httpd-mmn = 20020903 for package: php
---> Package php-imap.i386 0:5.3.5-1.el4.remi.1 set to be updated
--> Processing Dependency: libc-client.so.0 for package: php-imap
--> Finished Dependency Resolution
php-imap-5.3.5-1.el4.remi.1.i386 from remi has depsolving problems
  --> Missing Dependency: libc-client.so.0 is needed by package php-imap-5.3.5-1.el4.remi.1.i386 (remi)
php-5.3.5-1.el4.remi.1.i386 from remi has depsolving problems
  --> Missing Dependency: httpd-mmn = 20020903 is needed by package php-5.3.5-1.el4.remi.1.i386 (remi)
Error: Missing Dependency: libc-client.so.0 is needed by package php-imap-5.3.5-1.el4.remi.1.i386 (remi)
Error: Missing Dependency: httpd-mmn = 20020903 is needed by package php-5.3.5-1.el4.remi.1.i386 (remi)
 You could try using --skip-broken to work around the problem
 You could try running: package-cleanup --problems
                        package-cleanup --dupes
                        rpm -Va --nofiles --nodigest
The program package-cleanup is found in the yum-utils package.

Re: conflicts with upgrading mysql

Error: Missing Dependency: httpd-mmn = 20020903 is needed by package php-5.3.5-1.el4.remi.1.i386 (remi)

Le PHP présent dans mon dépôt est prévu pour fonctionner avec le serveur appache (httpd-2.2.3) fournit en standard sous CentOS.

à vouloir mélanger les dépôts (centos, plesk, art, remi, ...) ont finit obligatoirement dans le mur.

+

Desktop: Fedora 29 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 30 x86_64 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 6.10 x86_64 with EPEL, remi, remi-php72 and remi-php72-test

Re: conflicts with upgrading mysql

httpd -v
Server version: Apache/2.2.3
Server built:   Nov 12 2008 10:41:27

Le soucis c'est qu'avec les dépôts de base je n'est pas php 5.3.x

Merci quand même

Re: conflicts with upgrading mysql

Base + EPEL + remi = solution qui marche (php 5.3.x, MySQL 5.1.x)

Base + EPEL + remi + remi-test = solution qui marche (php 5.3.x, MySQL 5.5.x)

C'est quoi la version d'apache installé ?

yum info httpd
rpm -qi httpd

+

Desktop: Fedora 29 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 30 x86_64 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 6.10 x86_64 with EPEL, remi, remi-php72 and remi-php72-test

Re: conflicts with upgrading mysql

Oui mais avec Plesk et ovx pas beaucoup de choix.


yum info httpd
Installed Packages
Name       : httpd
Arch       : i386
Version    : 2.2.3
Release    : 43.el5.centos.3
Size       : 3.1 M
Repo       : installed
Summary    : Serveur HTTP Apache
URL        : http://httpd.apache.org/
License    : Apache Software License

rpm -qi httpd
Name        : httpd                        Relocations: (not relocatable)
Version     : 2.2.3                             Vendor: CentOS
Release     : 43.el5.centos.3               Build Date: lun 30 aoû 2010 18:37:42 CEST
Install Date: jeu 10 mar 2011 15:33:38 CET      Build Host: builder17.centos.org
Group       : System Environment/Daemons    Source RPM: httpd-2.2.3-43.el5.centos.3.src.rpm
Size        : 3277746                          License: Apache Software License
Signature   : DSA/SHA1, lun 30 aoû 2010 18:57:20 CEST, Key ID a8a447dce8562897
URL         : http://httpd.apache.org/
Summary     : Serveur HTTP Apache


Merci.

Re: conflicts with upgrading mysql

Arg.. damned.... j'avais pas remarqué...

...Package php.i386 0:5.3.5-1.el4.remi.1 set to be updated....

Tu as configuré le dépôt "remi" pour CentOS 4 au lieu de celui pour CentOS 5.

+

Desktop: Fedora 29 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 30 x86_64 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 6.10 x86_64 with EPEL, remi, remi-php72 and remi-php72-test

Re: conflicts with upgrading mysql

Ok, nickel, là il me propose bien la 5.3.x de php

Je l'avais installé au départ mais je n'avais pas fait attention au enable : yum --enablerepo=remi

Merci.