Topic: php 5.3.3 sur CentOS 8

Bonjour,

Est-ce possible d'installer la version 5.3.3 sur CentOS 8?

J'ai un très vieux code qui ne va pas fonctionner avec les versions plus récentes.

J'ai trouvé 5.3.26, mais je n'arrive pas à la compiler parse qu'elle nécessite des vielles versions des tas de libs.

Existe t'il un rpm que je pourrai installer?

Un grand merci à l'avance.

Re: php 5.3.3 sur CentOS 8

> Est-ce possible d'installer la version 5.3.3 sur CentOS 8?

Tout est possible wink

Maintenant, il faut être fou pour essayer.

Voila ce que j'utilise
https://developers.redhat.com/blog/2014 … in-docker/

(bon, ça veux dire que derrière c'est du C6 qui tourne, mais bon, juste FPM, et de toutes manières la version 5.3 est tellement vielle que la sécurité ne peux pas être un argument)

Desktop: Fedora 33 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 34 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 8 Stream with EPEL, rpmfusion, remi