Topic: aarch64 - HTTP Error 404 - Not Found

Hi,
I have Mac on M1 and "yum install -y .ttp://rpms.remirepo.net/enterprise/remi-release-7.rpm" in my Dockerfile.
What I got in terminal:
#8 69.11 .ttps://mirrors.ukfast.co.uk/sites/remi/enterprise/7/safe/aarch64/repodata/repomd.xml: [Errno 14] HTTPS Error 404 - Not Found
#8 69.11 .ttps://mirror.netweaver.uk/remi/enterprise/7/safe/aarch64/repodata/repomd.xml: [Errno 14] HTTPS Error 404 - Not Found
#8 69.11 .ttp://mirror.team-cymru.com/remi/enterprise/7/safe/aarch64/repodata/repomd.xml: [Errno 14] HTTP Error 404 - Not Found
#8 69.11 .ttp://ftp.riken.jp/Linux/remi/enterprise/7/safe/aarch64/repodata/repomd.xml: [Errno 14] HTTP Error 404 - Not Found
#8 69.11 .ttps://mir01.syntis.net/remirepo/enterprise/7/safe/aarch64/repodata/repomd.xml:[Errno 14] HTTPS Error 404 - Not
...

I found that there is no "aarch64" folder in "safe" repo .ttp://mirrors.bytes.ua/remi/enterprise/7/safe/
But it exists in http://mirrors.bytes.ua/remi/enterprise/7/remi/

So is it possible to use force "remi" repo? Or maybe it's a bug and "aarch64" should be in "safe" repo also.
Thx.

Re: aarch64 - HTTP Error 404 - Not Found

Sorry, but I don't have any computer to generate aarch64 packages.

On 7, it exists only for "noarch" packages (in "remi") to collaborate with drpixel repository
See https://repo.drpixel.fr/

So you have to disable the "remi-safe" repository

Desktop: Fedora 35 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 34 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 8 Stream with EPEL, rpmfusion, remi