Topic: installation du repo Remi release8

Bonjour,

en installant le repo remi release 8 j'ai cette erreur
Error:
Problem: conflicting requests
  - nothing provides redhat-release >= 8.6 needed by remi-release-8.6-1.el8.remi.noarch

je crois que ça vient de ma version de RHEL qui est 8.6

Cordialement

Re: installation du repo Remi release8

Si cette erreur apparait, c'est que la version n'est pas à jour (donc 8.4 ou 8.5 ou pire)

Donc il faut mettre à jour le système pour passer en 8.6

Désolé, mais il est impossible de supporter les anciennes versions

Desktop: Fedora 35 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 36 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 8 Stream with EPEL, rpmfusion, remi

Re: installation du repo Remi release8

Pour vérifier

$ cat /etc/redhat-release 
$ rpm -q redhat-release
Desktop: Fedora 35 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 36 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 8 Stream with EPEL, rpmfusion, remi