Topic: Remi Repo 403 error

Hello Remi,

I want to install php 8.1 on RHEL 8.6. I enabled EPEL and Remi repositories.
But when I run sudo dnf module list php, I gettting:

This system is not registered with an entitlement server. You can use subscription-manager to register.

Remi's Modular repository for Enterprise Linux 8 - x86_64                                                                                                                                                                                         
Errors during downloading metadata for repository 'remi-modular':
  - Status code: 403 for … _64/mirror (IP: )
Error: Failed to download metadata for repo 'remi-modular': Cannot prepare internal mirrorlist: Status code: 403 for <above link> (IP: )

I tried some methods but didnt work. Could i miss something?

Thanks for your help.

Tue Anh

Re: Remi Repo 403 error

Sorry, cannot reproduce.

Perhaps a temporary issue, try again later
Perhaps a infra issue on your side

From which issue are you trying to connect ?
(some are black listed because of flood attack)

Desktop: Fedora 37 + rpmfusion + remi-test
Laptop:  Fedora 36 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 8 Stream with EPEL, rpmfusion, remi