Topic: PHP 5.2.11

Please release PHP 5.2.11 in your rpm.

5.3 is not good and IonCube is not having a loader for it.

Re: PHP 5.2.11

As I often say, I have no interest in old version.

PHP 5.3.0 is the latest version (5.3.1 will come soon).

And I really don't care about IonCube which is mainly used (AFAIK) by "proprietary" (non free) software such as Plesk to avoid giving the sources of their app.

+

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi

3 (edited by Spacedust 2009-09-19 18:24:37)

Re: PHP 5.2.11

PHP 5.2 is still continued. Most hosting companies is using it, so it's worth to update.

Re: PHP 5.2.11

Do you imagine the time I need to update, test, build, upload ?

So definitively I not going to work on it.
Except, perhaps, if a "hosting company" want to pay for this wink

+

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi

Re: PHP 5.2.11

Spacedust, you could install PHP 5.2.11 from the "atomic" repo. To activate that repo for CentOS 5 on i386 for example, run

rpm -Uvh http://www.atomicorp.com/channels/atomic/centos/5/i386/RPMS/atomic-release-1.0-10.el5.art.noarch.rpm

once.