Topic: update ur package

Hi all,

are you plan to continue php 5.2 packages?

I am using update.It would allow everyone not (yet) updating to php 5.3 to "yum update -x 'php-*5.3*'" to stay up to date with php 5.2.

Anyway thanks everyone :-)

Re: update ur package

php 5.2.17 is latest version released by upstream. No more update will be published (by upstream).

php 5.2.17 still available in the archives but I don't plan any update (for php or its extension)

I have no interest to maintain obsoleted packages.
I really recommend everyone to upgrade to a upstream maintained version.

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi

Re: update ur package

Already updated....! smile