Topic: MysqL 5.0.77 + php 5.3.8

Bonjour Remi,

Merci beaucoup pour ton travail smile

J'aimerais installer un serveur Centos 5.6 avec mysql 5.0.77 et php 5.3.8

Quelle serait la bonne procédure à suivre ?

J'ai des problèmes avec php-mysql5.3.8 qui a besoin de mysql-libs5.5, alors que mysql, mysql-server, mysql-devel sont en 5.0.77.
Si j'exclus mysql-libs, ca ne marche pas, et je ne trouve pas de mysqlclient qui pourrait m'aider.

Merci beaucoup pour ton aide !!

Re: MysqL 5.0.77 + php 5.3.8

Lire la FAQ (Peut-on mettre à jour PHP sans mettre à jour MySQL ?)

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi

Re: MysqL 5.0.77 + php 5.3.8

Super ca a fonctionné smile

Lorsque je vais upgrader MySQL à 5.5, est ce que je dois simplement faire un yum update de mysql ? mysql-libs 5.5 va automatiquement remplacer compat-mysql55 ?

Merci beaucoup !

Re: MysqL 5.0.77 + php 5.3.8

> mysql-libs 5.5 va automatiquement remplacer compat-mysql55 ?

Oui.

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi