Topic: Request for php-5.3.17

I'm looking for php-5.3.17, does anyone have it still?

More specifically, I'm looking for:

php-common-5.3.17-2.el6.remi.x86_64
php-gd-5.3.17-2.el6.remi.x86_64
php-imap-5.3.17-2.el6.remi.x86_64
php-xmlrpc-5.3.17-2.el6.remi.x86_64
php-pdo-5.3.17-2.el6.remi.x86_64
php-5.3.17-2.el6.remi.x86_64
php-mysql-5.3.17-2.el6.remi.x86_64
php-ldap-5.3.17-2.el6.remi.x86_64
php-mbstring-5.3.17-2.el6.remi.x86_64
php-intl-5.3.17-2.el6.remi.x86_64
php-Smarty-2.6.26-1.el6.noarch
php-cli-5.3.17-2.el6.remi.x86_64
php-odbc-5.3.17-2.el6.remi.x86_64
php-soap-5.3.17-2.el6.remi.x86_64
php-xml-5.3.17-2.el6.remi.x86_64
php-pear-1.9.4-4.el6.noarch

Thanks!

Re: Request for php-5.3.17

Why this specific version ?
I don't support PHP 5.3 anymore, but last build version (php 5.3.19) is available in the archives

Desktop: Fedora 35 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 34 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 8 Stream with EPEL, rpmfusion, remi

Re: Request for php-5.3.17

Hi Remi,
I need to roll out a server migration and I can't risk having different PHP versions sad I thought I had that particular version locally cached, but I don't...
I understood it's not supported anymore, but could you please (please please smile provide it? I sent the message to the forum in the hope to spare you... maybe someone still has it?

Re: Request for php-5.3.17

I have in my offline archives, but you need to be patient.

Desktop: Fedora 35 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 34 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 8 Stream with EPEL, rpmfusion, remi

Re: Request for php-5.3.17

The 14 requested php RPM from my repo are temporarily uploaded in the archives.

Others are not from my repo
* php-Smarty-2.6.26-1.el6.noarch is probably from EPEL, where version 2.6.27 is now the default (security update IIRC)
* php-pear-1.9.4-4.el6.noarch still the standard version in officiel repo

Please consider the "donate" button to say thanks and support my work.


P.S don't forget that this version is old and unsecured.

Desktop: Fedora 35 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 34 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 8 Stream with EPEL, rpmfusion, remi

6 (edited by nmct 2013-02-15 10:49:50)

Re: Request for php-5.3.17

Remi,

Thank you very much for your detailed support, I'm trying to convince my company to establish the donation on a periodic basis.
I think I have your e-mail somewhere, will dig it and continue the conversation there.

Thanks!
-NT