Topic: php-5.3.25

Dear Remi,

Is it possible to package PHP 5.3.25?

I'm very sorry for this ackward request (it's EOL for about 6 months now?) - I've read your disclaimer -, but, as you may check for yourself, SugarCRM's new version is requiring specifically that version.
http://support.sugarcrm.com/05_Resource … _Platforms

I'm also trying to get in touch with them to see if more version are supported, but in the meantime I'll have to roll-out a server as soon as possible. Can you help?

Please type back,
-NT

Re: php-5.3.25

Sorry, but latest build version in my archive is 5.3.23, and I don't plan to update this.
PHP 5.3 is EOL.
latest version is 5.3.27 which is already unsecure (at least 1 not fixed CVE).

Probably you should try 5.4, It will be strange if it don't work... need to be tried.

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi