Topic: PHP 5.4 bcmath extension required

bcmath should be enabled normaly. However we do not have it compiled nor as extension.
Can you please provide it for PHP 5.4 in the CentOS 6 repo?

Re: PHP 5.4 bcmath extension required

bcmath has always been available, as far as I can remember, see php-bcmath

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi