Topic: Memcahed API

Upgraded PHP 5.1.6 to 5.2.3 (Symfony 1.3 doesn't work with PHP 5.1.6) using you rpm.

I have memcached 1.4.5 and php 5.3.2 running RHEL 5.3. I am getting the following eroor:

PHP Warning: PHP Startup: memcache: Unable to initialize module
Module compiled with module API=20050922
PHP compiled with module API=20090626
These options need to match

Need your help with resolving it.

Regards

Balu Nadig

Re: Memcahed API

This message says you have a php-pecl-memcache extension build with php 5.1.

You should use the php-pecl-memcache from my repository.

+

Desktop: Fedora 31 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 32 x86_64 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 6.10 x86_64 with EPEL, remi, remi-php72 and remi-php72-test