Topic: php-devel-5.5.12-1.el6.remi.x86_64

Hi,

First at all, I understand the security risks of using unsupported packages :-)

I need the php-devel-5.5.12-1.el6.remi.x86_64 for RHEL6 x86_64.

Thanks you in advance!!

Re: php-devel-5.5.12-1.el6.remi.x86_64

See Remi repository temporary upload space


Remi.

Desktop: Fedora 27 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 28 x86_64 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 6.10 x86_64 with EPEL, remi, remi-php72 and remi-php72-test

Re: php-devel-5.5.12-1.el6.remi.x86_64

Thanks big_smile

But, I have another request:

# rpm -Uvh php-devel-5.5.12-1.el6.remi.x86_64.rpm
erro: Dependências não satisfeitas:
    php-pecl-jsonc-devel(x86-64) é requerido por php-devel-5.5.12-1.el6.remi.x86_64

I need php-pecl-jsonc-devel(x86-64) too. =/

Sorry for sorry for the inconvenience.

Best regards, Eduardo.

Re: php-devel-5.5.12-1.el6.remi.x86_64

But which version ?

Desktop: Fedora 27 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 28 x86_64 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 6.10 x86_64 with EPEL, remi, remi-php72 and remi-php72-test

Re: php-devel-5.5.12-1.el6.remi.x86_64

The same version. smile

Re: php-devel-5.5.12-1.el6.remi.x86_64

No, jsonc can't be the same version than php. devel must the same version than the installed base package

rpm -q php-pecl-jsonc
Desktop: Fedora 27 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 28 x86_64 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 6.10 x86_64 with EPEL, remi, remi-php72 and remi-php72-test