Topic: phpMyAdmin 4.5....

Bonjour,

phpMyAdmin 4.5 est bloqué dans remi-test, avec une dépendance php-composer incluant (php-phpseclib.noarch 2.0.0-4.el7, php-udan11-sql-parser.noarch 1.0.0-2.el7)

As-tu une vague idée de quand phpMyAdmin sortira des depots de test ?

Ou sinon donne moi la méthode pour infléchir la décision du jury €8-)

Je préfère utiliser des RPM plutôt que de le faire en sauvage avec des wget et des make install dans tous les sens.

English : Who is the guy or team who stuck the f...ing test validation ? ;-) (joke)

Congrats

Re: phpMyAdmin 4.5....

php-phpseclib.noarch 2.0.0-4.el7, php-udan11-sql-parser.noarch 1.0.0-2.el7 sont dans "remi"

Le problème de mettre phpMyAdmin 4.5 dans remi, c'est que ça va obliger les gens à passer à PHP 5.5+

Mais c'est prévu wink


P.S.1 de toute manière PHP 5.4 est mort !
P.S.2 et j'ai le même soucis avec PHPUnit 5 (qui nécessite PHP 5.6+) ou ZF

Desktop: Fedora 25 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 24 x86_64 + remi (SCL only)
Hosting Server: CentOS 6.8 x86_64 + EPEL + remi + remi-php70

Re: phpMyAdmin 4.5....

En plus c'est expliquer sur le billet wink
http://blog.remirepo.net/post/2015/09/2 … ersion-4.5

Desktop: Fedora 25 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 24 x86_64 + remi (SCL only)
Hosting Server: CentOS 6.8 x86_64 + EPEL + remi + remi-php70

Re: phpMyAdmin 4.5....

Oups pas lu, pourtant je regarde toujours avant de demander.
Désolé j'ai fait mon boulet sur ce coup là.

Re: phpMyAdmin 4.5....

Moi j'ai encore du php 5.4 et j'essaie de m'en dépatouiller avec quelques clients mais oui il faut passer à 5.6...