Topic: Need mysql-libs-5.1.44-1

Hi

Can someone guide me where I can get mysql-libs-5.1.44-1 rpm file for Fedora 8?

I am trying to install nagios-plugins-mysql, but on the way it errors out with file conflicts between my installed mysql-server version 5.1.44-1 and the to-be installed mysql-libs stock version.

Any guidance will be highly appreciated.

Best Regards,
Raja

Re: Need mysql-libs-5.1.44-1

Can you give me the exact error message ?

I don't understand your issue, if you have mysql-server 5.1.44, you "must" also have mysql-libs in the same version.

Or you don't use RPM from my repo.

+

Desktop: Fedora 31 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 32 x86_64 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 6.10 x86_64 with EPEL, remi, remi-php72 and remi-php72-test