Topic: PHPUnit 5.2

Version 4.8 is still in remi repository as compatible with PHP 5.4

Version 5.2 is in remi-test repository as it requires PHP >= 5.6

You can use this version enabling remi-test temporarily or by using the "includepkgs=php-phpunit-* php-sebastian-*" directive

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi

Re: PHPUnit 5.2

Obsoleted by PHPUnit 5.3

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi