Topic: php 5.6.20 segmentation fault - upstream bug?

Hello

I've upgraded php 5.6.19 to 5.6.20 and started to see "segmentation fault" messages running cli applications.

It appears to be caused by upstream bug #71936 (segmentation fault destroying HTTP_RAW_POST_DATA).

I'm too busy to investigate it now, but if anyone here find the same issue, this upstream bug can be a starting point to search for the cause.

Re: php 5.6.20 segmentation fault - upstream bug?

Any reproducer or backtrace ?

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi