Topic: librdkafka-devel lacks (static) library

Is it intended that librdkafka.a is missing in the librdkafka-devel package (just tested with librdkafka-devel-0.9.1-1.el6.remi.x86_64) or is there something missing in the rpm creation?
I can see it in the spec file https://github.com/edenhill/librdkafka/ … kafka.spec

Re: librdkafka-devel lacks (static) library

I don't see any reason to provide the static library version.
By Fedora Packaging Guidelines, only shared libraries are provided (with a small set of exception)

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi