1 (edited by koen 2010-09-06 10:26:50)

Topic: RPMs PHP-5.2.8

Bonjour,

Pour un de nos utilisateurs on a installé php 5.2.8 du repo Remi.
Le php marche sans problèmes, mais maintenant l'utilisateur veut qu'on installe le module bcmath de cette version.
La problème est que je ne peux plus trouver ce version dons les archives.
Où est-ce que je peux trouver cette rpm? (Ou, si possible, tous les rpms de ce version)

Le paquet installé:
php-5.2.8-1.el5.remi
architecture: i386


Bien à vous,

Koen

Re: RPMs PHP-5.2.8

Pourquoi ne pas en profiter pour mettre à jour sur une version plus récente (5.2.14) ?

Je regarderais ce soir dans mes archives.

+

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi

Re: RPMs PHP-5.2.8

Pour une raison inconnue l'utilisateur ne veut pas faire le mis à jour.
Merci beaucoup de voire dans les archives!

Re: RPMs PHP-5.2.8

Ben c'est aussi le rôle d'un intervenant d'expliquer à son client l'intérêt des mises à jour....

Maintenant, si la machine n'est pas sur internet...

+

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi

Re: RPMs PHP-5.2.8

php-bcmath-5.2.8-1.el5.remi.i386.rpm is in the archives.

+

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi

Re: RPMs PHP-5.2.8

Merci!