Topic: Ocsinventory 2.2

Bonjour Remi,

Avez-vous prévu prochainement de mettre à disposition la nouvelle version d'OCS?
Le soucis que je rencontre est que le nouveau client OCS téléchargé sur le site officiels est trop récent pour le serveur  ( ocsinventory-2.1.2-3.el6.remi.noarch )
Du coup l'inventaire ne remonte pas au serveur.
Une autre solution serait d'installer la version de l'agent compatible avec la 2.1.2, mais je ne sais pas vraiment ou la trouver?
Merci du coup de main! smile

Sam

Re: Ocsinventory 2.2

Désolé, mais j'ai décidé d'abandonner la maintenance d'ocsinventory pour mon dépôt ainsi que pour les dépôts officiels Fedora / EPEL.
https://admin.fedoraproject.org/pkgdb/p … inventory/

La version 2.2 est (AMHA) une catastrophe, et je ne vois aucune solution pour en faire un paquet "propre"

Les développeurs du projet sont au courant (j'avais tiré l'alarme il y a quelques mois déjà).

La version 2.1.2 restera donc dans mon dépôt, mais sera sans doute supprimée des dépôts officiels s'il n'y a pas de repreneur (ce qui est encore le cas malgré une annonce sur les listes officielles)

Remi.

Desktop: Fedora 25 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 24 x86_64 + remi (SCL only)
Hosting Server: CentOS 6.8 x86_64 + EPEL + remi + remi-php70

Re: Ocsinventory 2.2

Merci pour cette réponse éclair! wink
Je vais tenter de trouver une version de l'agent adéquate avec la version du serveur 2.1.2.
Bonne fin de journée!

Re: Ocsinventory 2.2

Les paquets sont désormais maintenu par le projet, voir Repo RPM disponible pour RHEL/CentOS/Fedora

Desktop: Fedora 25 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 24 x86_64 + remi (SCL only)
Hosting Server: CentOS 6.8 x86_64 + EPEL + remi + remi-php70