Topic: When OCSInventory 2.2

Are there any plans to support OCSInventory 2.2 in remi repository?
I'm instaling new server and I need to migrate OCSInventory 2.2 from old server, and I prefer to install all packets from remi repository.

Re: When OCSInventory 2.2

Sorry, but I have given up on this package, here and in official Fedora / EPEL repository

See http://forum.remirepo.net/viewtopic.php?id=3372 (first answer in the French forum)


Version 2.2 is (IMHO) a catastrophe, and I don't see any solution to package it correctly, respecting packaging Guidelines and without lowering server security, or loosing some important features.

Upstream developers are aware of all issues (I've raised various alarms months before the release, in June 2015)

Version 2.1.2 will stay in my repository, but will probably be removed from official repositories (it seems nobody want to take care of this package)


Remi.

Desktop: Fedora 25 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 24 x86_64 + remi (SCL only)
Hosting Server: CentOS 6.8 x86_64 + EPEL + remi + remi-php70

Re: When OCSInventory 2.2

It's too bad!
Thanks for your reply.

Re: When OCSInventory 2.2

Package are now maintained by the project, see  RPM repository is available for RHel/Centos/Fedora

Desktop: Fedora 25 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 24 x86_64 + remi (SCL only)
Hosting Server: CentOS 6.8 x86_64 + EPEL + remi + remi-php70