Topic: RHEL 6.3 PHP 5.3 au lieu de PHP 5.4

Bonjour,

Je viens d'activer les dépôts sur RHEL 6 pour installer les dernières version de MySQL et PHP 5.3 .
Pas de souci pour installer MySQL mais pour PHP yum me propose uniquement php 5.4 .
Mon application Web n'est pas encore compatible php 5.4, comment faire pour installer php 5.3 ?

Re: RHEL 6.3 PHP 5.3 au lieu de PHP 5.4

RHEL-6 propose php 5.3.3 dans ces dépôts officiels

php 5.3.16 est dans le dépôt remi
php 5.4.6 est dans le dépôt remi-test

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi

Re: RHEL 6.3 PHP 5.3 au lieu de PHP 5.4

Merci !
Effectivement, il suffisait de désactiver le dépôt remi-test.