Topic: Request for php-ldap-5.3.5-1.el5.remi.i386.rpm

Dear Remi,
In my company i have a server with Centos 5.8 (x86) with php-5.3.5-1.
Can't update php production (php code compatibility).

Would it be possible to get the "php-ldap-5.3.5-1.el5.remi.i386.rpm" rpm?

Thank you

Claudio

Re: Request for php-ldap-5.3.5-1.el5.remi.i386.rpm

Why can't update ? Minor version are only bug and security fix.

If really you don't care for security, stay with this old version.

Else I will recommend using the stock PHP 5.3.3 from base repo which is maintained and secure.

Else, I need to search on my offline (not possible now).

Please confirm your request, and that you understand what it means.

Desktop: Fedora 35 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 36 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 8 Stream with EPEL, rpmfusion, remi

Re: Request for php-ldap-5.3.5-1.el5.remi.i386.rpm

Yes, I know about the 5.3.5-1 version has a security vulnerability but it's okay.
I confirm for: php-ldap-5.3.5-1.el5.remi.i386.rpm

Thank you very much for your support.

Claudio

Re: Request for php-ldap-5.3.5-1.el5.remi.i386.rpm

Temporarily uploaded in the archives : php-ldap-5.3.5-1.el5.remi.i386.rpm

Desktop: Fedora 35 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 36 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 8 Stream with EPEL, rpmfusion, remi

Re: Request for php-ldap-5.3.5-1.el5.remi.i386.rpm

Thank you very very very much!
I downloaded the file, if you want you can remove the temporary link.

Claudio