1 (edited by lurchi 2014-01-27 09:12:48)

Topic: Need old package php-process-5.4.20-1

Hello,

I've read and understood the disclaimer concerning old PHP packages and I need the following package:

Dist        : Redhat 6.3
Name        : php-process
Arch        : x86_64
Version     : 5.4.20
Release     : 1.el6.remi

Thanks a lot

Re: Need old package php-process-5.4.20-1

Please read http://forums.famillecollet.com/viewtopic.php?id=1966

And answer all the questions (especially the first one)

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi

Re: Need old package php-process-5.4.20-1

I've read and understood the disclaimer concerning old PHP packages

Re: Need old package php-process-5.4.20-1

See Remi repository temporary upload space

Remi.

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi

Re: Need old package php-process-5.4.20-1

I'm sorry, for dependencies I need the following packages, too:

Redhat 6.3

Name-Version-Release:
php-fpm-5.4.20-1.el6
php-common-5.4.20-1.el6
php-pdo-5.4.20-1.el6
php-5.4.20-1.el6
php-xml-5.4.20-1.el6
php-mbstring-5.4.20-1.el6
php-cli-5.4.20-1.el6
php-mysql-5.4.20-1.el6
php-soap-5.4.20-1.el6

Arch        : x86_64

Thanks a lot

Re: Need old package php-process-5.4.20-1

Uploaded.

But, why for a new install (as you ask for php-common) don't you simply use secure last 5.4.24 ?

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi

Re: Need old package php-process-5.4.20-1

I'm not able to find it here: http://rpms.famillecollet.com/temp/

Where can I download the files?

Regards

Re: Need old package php-process-5.4.20-1

Upload issue, should be there now.

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi