Topic: php-mbstring 5.5.7

Hi, I would like the package php-mbstring-5.5.7-1.el6.x86_64.rpm
I have read the disclaimer.

I have been trying unsuccessfully to install RPMs found elsewhere with this exact name but yum fails to install them and throws a dependency error claiming that php-common is required, even though it is installed.
I'm on CentOS 6.4 and here is my yum info of php-common:

Name        : php-common
Arch        : x86_64
Version     : 5.5.7
Release     : 1.el6.remi
Size        : 7.3 M
Repo        : installed
From repo   : remi-php55
Summary     : Common files for PHP
URL         : [url][/url]
License     : PHP and BSD and ASL 1.0
Description : The php-common package contains files used by both the php
            : package and the php-cli package.

And the yum error:

[root@web-test ~]# yum --disablerepo=* install ./php-mbstring-5.5.7-1.el6.x86_64.rpm
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
Setting up Install Process
Examining ./php-mbstring-5.5.7-1.el6.x86_64.rpm: php-mbstring-5.5.7-1.el6.x86_64
Marking ./php-mbstring-5.5.7-1.el6.x86_64.rpm to be installed
Resolving Dependencies
--> Running transaction check
---> Package php-mbstring.x86_64 0:5.5.7-1.el6 will be installed
--> Processing Dependency: php-common(x86-64) = 5.5.7-1.el6 for package: php-mbstring-5.5.7-1.el6.x86_64
--> Finished Dependency Resolution
Error: Package: php-mbstring-5.5.7-1.el6.x86_64 (/php-mbstring-5.5.7-1.el6.x86_64)
           Requires: php-common(x86-64) = 5.5.7-1.el6
           Installed: php-common-5.5.7-1.el6.remi.x86_64 (@remi-php55)
               php-common(x86-64) = 5.5.7-1.el6.remi
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest



Re: php-mbstring 5.5.7

See Remi repository temporary upload space


Desktop: Fedora 27 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 26 x86_64 + remi (SCL only)
Hosting Server: CentOS 6.9 x86_64 + EPEL + remi + remi-php70

Re: php-mbstring 5.5.7

Thanks.  This helped me a lot.