Topic: Request about PHP5.3 & Mysql5.5 for centos6

CentOS 6 on x86_64.
The complete list needed is the following:

compat-mysql51-5.1.54-1.el6.remi.x86_64
mysql-5.5.27-1.el6.remi.x86_64
mysqlclient15-5.0.67-1.el6.remi
mysql-libs-5.5.27-1.el6.remi.x86_64
mysql-server-5.5.27-1.el6.remi.x86_64
php-5.3.17-1.el6.remi.x86_64
php-cli-5.3.17-1.el6.remi.x86_64
php-common-5.3.17-1.el6.remi.x86_64
php-devel-5.3.17-1.el6.remi.x86_64
php-gd-5.3.17-1.el6.remi.x86_64
php-mbstring-5.3.17-1.el6.remi.x86_64
php-mcrypt-5.3.17-1.el6.remi.x86_64
php-mysql-5.3.17-1.el6.remi.x86_64
php-pdo-5.3.17-1.el6.remi.x86_64
php-pear-1.9.4-11.el6.remi.1.noarch
php-xml-5.3.8-5.el6.remi
php-xmlrpc-5.3.8-5.el6.remi

Thanks.

Re: Request about PHP5.3 & Mysql5.5 for centos6

Please read http://forum.remirepo.net/viewtopic.php?id=1966

And explain you have understood the disclaimer and its security implications.

Desktop: Fedora 25 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 24 x86_64 + remi (SCL only)
Hosting Server: CentOS 6.8 x86_64 + EPEL + remi + remi-php70

Re: Request about PHP5.3 & Mysql5.5 for centos6

To Remi
I'm sorry, I've read and understood the disclaimer.

Re: Request about PHP5.3 & Mysql5.5 for centos6

compat-mysql51-5.1.54-1.el6.remi.x86_64 => still online

mysqlclient15-5.0.67-1.el6.remi => doesn't exist in my archive (IIRC, was only a EL5 package)

Others uploaded in temp folder


BTW, I really think you should use the version available in base repo, which is 5.3.3, but which is maintained by RH and include critical security fix not in the 4 years old packages you ask for.

Desktop: Fedora 25 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 24 x86_64 + remi (SCL only)
Hosting Server: CentOS 6.8 x86_64 + EPEL + remi + remi-php70

Re: Request about PHP5.3 & Mysql5.5 for centos6

I use the mysql5.5 on the centos6.
Mysql5.5 has been installed from https://dev.mysql.com/downloads/repo/.

I also at first, I thought the use of base repo.
However, base repo's php-mysql is 5.1.
So, I made this such a request.

thx

Re: Request about PHP5.3 & Mysql5.5 for centos6

> Mysql5.5 has been installed from https://dev.mysql.com/downloads/repo/.

I can't help with package not from my repo.

> However, base repo's php-mysql is 5.1.

So you "perhaps" need compat-mysql51, not mysqlclient15-5.0.67, or something different from Oracle repo.

Desktop: Fedora 25 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 24 x86_64 + remi (SCL only)
Hosting Server: CentOS 6.8 x86_64 + EPEL + remi + remi-php70