Topic: Request for memcached 2.2.0 on PHP 5.3.3 (RHEL 6.7)

Hello Remi,
thank you for your work smile

We need an RPM package we cannot find, if you can help it woul be greatly appreciated.

Distribution used Red Hat 6.7
Architecture used x86_64
Package needed: php-pecl-memcached-2.2.0-2.el6.remi.5.3.rpm
Closer found: php-pecl-memcached-2.2.0-2.el6.remi.5.4.rpm

Let me know.
Thanks

Re: Request for memcached 2.2.0 on PHP 5.3.3 (RHEL 6.7)

Sorry, but I don't have this package (2.2.0 was released in 2014, and I have stop maintaining 5.3 in 2013).

Desktop: Fedora 25 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 24 x86_64 + remi (SCL only)
Hosting Server: CentOS 6.8 x86_64 + EPEL + remi + remi-php70

Re: Request for memcached 2.2.0 on PHP 5.3.3 (RHEL 6.7)

I downloaded the RPM src, removed some dependencies, fixing some configuration flags, and I built the RPM package on RHEL 6.7 PHP version 5.3.3
Still testing but it seems to work, if you are interested I can attach or send the files to you

Re: Request for memcached 2.2.0 on PHP 5.3.3 (RHEL 6.7)

> it seems to work

ok, so closing.

> if you are interested

Sorry, but I'm not interested in IT archeology.

Desktop: Fedora 25 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 24 x86_64 + remi (SCL only)
Hosting Server: CentOS 6.8 x86_64 + EPEL + remi + remi-php70