Topic: Problème MAJ GLPI

Bonjour,

Je voudrais savoir comment mettre GLPI à jour, j'ai installé via le RPM mais il est en 0.90 et je voudrais au moins le passer en 9.1 ?
Un petit schéma ou tutoriel pour m'aider ?


Merci d'avance

Re: Problème MAJ GLPI

Il faut activer le dépôt "remi" pour la 9.1.6

yum --enablerepo=remi install glpi

Il faut activer le dépôt "remi-test" pour la 9.2

yum --enablerepo=remi-test install glpi
Desktop: Fedora 25 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 26 x86_64 + remi (SCL only)
Hosting Server: CentOS 6.9 x86_64 + EPEL + remi + remi-php70

Re: Problème MAJ GLPI

Sa fonctionne merci !